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Warranty
The material contained in this
document is provided "as is,"
and is subject to being
changed, without notice, in
future editions. Further, to the
maximum extent permitted by
applicable law, Keysight dis-
claims all warranties, either
expressed or implied, with
regard to this manual and any
information contained herein,
including but not limited to the
implied warranties of mer-
chantability and fitness for a
particular purpose. Keysight
shall not be liable for errors or

for incidental or consequential
damages in connection with
the furnishing, use, or per-
formance of this document or
of any information contained
herein. Should Keysight and
the user have a separate writ-
ten agreement with warranty
terms covering the material in
this document that conflict
with these terms, the warranty
terms in the separate agree-
ment shall control.

Technology Licenses
The hardware and/or software
described in this document are
furnished under a license and
may be used or copied only in
accordance with the terms of
such license.

Restricted Rights
Legend
If software is for use in the per-
formance of a U.S. Government
prime contract or subcontract,
Software is delivered and
licensed as "Commercial com-
puter software" as defined in
DFAR 252.227-7014 (June
1995), or as a "commercial
item" as defined in FAR 2.101
(a) or as "Restricted computer
software" as defined in FAR
52.227-19 (June 1987) or any
equivalent agency regulation or
contract clause. Use, duplic-
ation or disclosure of Software
is subject to Keysight Tech-
nologies’ standard commercial
license terms, and non-DOD
Departments and Agencies of

the U.S. Government will
receive no greater than Restric-
ted Rights as defined in FAR
52.227-19(c)(1-2) (June 1987).
U.S. Government users will
receive no greater than Limited
Rights as defined in FAR
52.227-14 (June 1987) or DFAR
252.227-7015 (b)(2) (November
1995), as applicable in any tech-
nical data.

Safety Notices

A CAUTION notice denotes a
hazard. It calls attention to
an operating procedure,
practice, or the like that, if
not correctly performed or
adhered to, could result in
damage to the product or
loss of important data. Do
not proceed beyond a
CAUTION notice until the
indicated conditions are fully
understood and met.

AWARNING notice denotes
a hazard. It calls attention to
an operating procedure,
practice, or the like that, if
not correctly performed or
adhered to, could result in
personal injury or death. Do
not proceed beyond a
WARNING notice until the
indicated conditions are fully
understood and met.
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Additional documentation
Notices

Additional documentation

In addition to this Installation Guide (InstallationGuide.pdf), which is available on the installation DVD in themanu-
als folder, during installation by clickingMore Installation Choices > View Installation Guide, or after you install
the software in C:\Program Files\Agilent\89600 Software xx.y\89600 VSA Software\Help (where xx.y is the
VSA version number), the following documentation is included with your software:

A printed 89600 Quick Start Guide is shipped with the installation DVD. It documents how to install the
Keysight 89600 software and a transportable license.

89600 VSA Online Help is available after you install the software on your computer. The help includes ref-
erence information and tutorials on making several kinds of measurements.

The complete documentation (PDF files) for the Keysight IO libraries is located in C:\Program Files (x86)
\Agilent\IO Libraries Suite\Manuals (if you install the IO libraries).

Specifications are available from the Document Library section of the 89600 VSA web page:
http://www.keysight.com/find/89600

To read the PDF files, youmust have Acrobat Reader installed on your computer. To install the
latest Acrobat Reader, go to: http://get.adobe.com/reader/
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1 Getting Started

Introduction
The Keysight 89600 Software Installation Guide provides all necessary
instructions to install the Keysight 89600 software, to license the soft-
ware, and to configure the host PC's measurement hardware I/O
Interfaces.

The Keysight 89600 software includes two applications: the Keysight
89600 VSA Vector Signal Analysis software and the Keysight 89600
WLAWireless Link Analysis software. The software installation wizard
guides you though the installation process for both applications. Dur-
ing the Keysight 89600 software installation, you have the option to
include or exclude the 89600 VSA andWLA software installation.

Keysight 89600 Software Operating Configurations
The Host PC is the computer that will run the Keysight 89600 soft-
ware. There are two 89600 software operating configurations:
Remote PC Operation and Embedded PC Operation (also referred to
as Embedded Instrument Operation). In a Remote PC Operation, the
software runs on a standalone host PC linked to the measurement
hardware via the I/O interface, such as LAN, GPIB, USB, and IEEE
1394. In an Embedded PC Operation, the 89600 software runs on a PC
embedded in the measurement hardware platform such as the Key-
sight X-Series Analyzer, Keysight Infiniium Scope, and Keysight Logic
Analyzer.

Keysight 89600 VSA
89600 Software Installation Guide
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1   Getting Started
Introduction

Installation and Configuration Process
The Keysight 89600 software installation process includes the following primary steps:

1. Setup and configure the remote PC.
Make sure that the host PC satisfies the 89600 software minimum PC system requirements and that the
PC includes one of the supported I/O interfaces (LAN, GPIB, etc.).

This step is not required for Embedded PC Operation installations.

Go to Chapter 2 See "Remote PC Setup and Configuration" to setup and configure the host PC hardware
including:

a. Verify that the host PC meets the minimum hardware and software requirements.

b. Verify that the host PC supports one of the 89600 software I/O interfaces for your measurement
hardware configuration. If it does not, you must install and configure the necessary PC I/O inter-
face hardware.

2. Install the 89600 software.
The 89600 software includes two applications: the 89600 VSA software (Vector Signal Analysis software)
and the 89600WLA software (Wireless Link Analysis software). The installation wizard will guide you
through the installation process. The Keysight 89600 software can be delivered via two methods: Physical
DVD or eDelivery (downloaded from the Keysight 89600 software Website).

10 89600 Software Installation Guide



1   Getting Started
Introduction

Go to Chapter 3 See "Installing 89600 Software" and follow the instructions to install the Keysight 89600
software.

If you are upgrading an existing version 14 or earlier 89600 VSA software installation
that uses a Floating network license type to software version 15 or later, youmust
first stop the CDF server service before installing the upgrade software release, see
Chapter 5, See "Stopping the FlexNet License Manager CDF Service".

3. License the Keysight 89600 software.
After installing the 89600 software you must license the software and any purchased options. There are
four types of licenses: Demo, Trial, Transportable, and Floating (also referred to as a Network license).

a. Demo License: The Demo license is provided with the 89600 software installation and allows you
to use the 89600 software with limited functionality. To learn more about Demo license, go to
Chapter 4 See "Installing Licenses".

b. Trial License: The Trial license lets you immediately start using a fully licensed 89600 software
application for a temporary trail period.When the trial period expires, you will need to purchase
a valid license for continued use. To learn more about Trial license, go to Chapter 4 See
"Installing Licenses".

c. Transportable License: The Transportable license is used to license the Keysight 89600 soft-
ware plus options to only run on the host PC. However, you do have the capability to transport
the license to a different PC, making it the new host PC. To learn more about and install a Trans-
portable license, go to Chapter 4 See "Installing Licenses".

d. Floating License: The Floating or Network license provides the ability for different PC's to use a
license that is stored on a network PC (or server). This provides the capability to quickly transfer
a license between different PCs to run the 8900 software. You're still limited to running the
89600 software on a one PC per license basis. To learn more about and install a Floating net-
work license, go to Chapter 5 See "Floating License Installation".

4. Configure the 89600 Software I/O interface.
If you are running the 89600 software in the Remote PC Operation configuration, use this procedure to
setup and configure the 89600 software to Measurement Hardware interface link (LAN, GPIB, etc.).

This step is not required for Embedded PC Operation installations.

The Measurement Hardware Interface setup and configuration procedure is not the same for all types of
measurement hardware. Go to the procedure that applies to your particular 89600 software meas-
urement hardware configuration:

a. Configuring the 89600 software I/O Interface:
This procedure applies to most measurement hardware configurations. Go to Chapter 7 See
"Configuring IO Interfaces".

If your installationmeasurement hardware is one of the following meas-
urement hardware platforms; Keysight Infiniium Scope, the Keysight N7100

89600 Software Installation Guide 11
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Series analyzer, or the Keysight Logic Analyzers, skip this procedure and
use the measurement hardware specific procedure.

b. Configuring the Keysight InfiniiumWindows Scope.
When the 89600 software is connected to a Keysight Infiniium scope, go to Chapter 8 See "Con-
figuring InfiniiumWindows Scopes".

c. Configuring the Keysight N7109 Series analyzer.
When the 89600 software is connected to a Keysight N7109 Series Multi-Channel Analysis Sys-
tem, go to Chapter 9 See "Configuring Keysight N7109A".

d. Configuring Keysight Logic Analyzers.
When the 89600 software is connected to a Keysight Logic Analyzer, go to Chapter 10 See "Con-
figuring Logic Analyzers".

5. Calibrate the analyzer.
Before makingmeasurements, you should calibrate (or align) your 89600 VSA measurement hardware
configuration. Calibrating the measurement hardware will optimize measurement result accuracy. Cal-
ibration procedures are not included in this manual, refer to the 89600 VSA online help for use and oper-
ation instructions. Go to the "Calibration" help topic for information about calibrating your 89600 VSA
configuration.

6. Troubleshooting any licensing problems.
If you encounter problems with the installation or licensing process, refer to Chapter 11 See
"Troubleshooting".

12 89600 Software Installation Guide



2 Remote PC Setup and Configuration

Introduction
This chapter only applies to the remote PC operation configuration.
This contains information to setup and configure the PC including sys-
tem requirements, I/O interface requirements, and the PC interface
installation and setup procedure.

If you are going to install the software in an embed-
ded PC operation, skip this chapter and go directly
to See "Installing 89600 Software".

Verify your PC meets the system requirements listed in the
table See "System Requirements".

Verify that your PC's I/O interface meets the requirements lis-
ted in the table See "RequiredMeasurement Hardware Inter-
faces".

Install and configure your PC's I/O interface as directed in the
procedure See "Install and Configure the PC I/O Interface".

SystemRequirements
Make sure your PC meets or exceeds the followingminimum require-
ments, refer to the 89600 VSA Software Requirements web page.

Characteristic Requirement

Operating system MicrosoftWindows 7 Professional, Enterprise,
or Ultimate (32 bit or 64 bit)

MicrosoftWindows 8 Professional or Enterprise
(32 bit or 64 bit)

CPU 1 GHz (>2 GHz recommended)

RAM 2 GB (4 GB recommended)

Video RAM 128 MB (512 MB recommended)

Hard disk 1 GB available

Additional drives DVD to load the software; license transfer requires net-

Keysight 89600 VSA
89600 Software Installation Guide
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work access or a USB memory device

Interface support LAN, GPIB, USB

Browser Internet Explorer Version 9.0 or higher required for full
context-sensitive help functionality.

RequiredMeasurement Hardware Interfaces
Use this table to determine what type of PC and I/O interface is required for your measurement hardware. Note
that you may need to install and configure more than one interface.

Measurement Hardware Computer Type Interface

Keysight ESA Laptop or desktop PC GPIB, or USB/GPIB adapter

Keysight ESA-E Series Analyzer Laptop or desktop PC GPIB or USB/GPIB

Keysight InfiniiVision 6000/7000 Series
Oscilloscope

Laptop or desktop PC LAN, GPIB, or USB/GPIB

Keysight Infiniium Oscilloscope Laptop or desktop PC or
embedded Windows scope

LAN, GPIB, USB/GPIB, or
internal

Keysight Logic Analyzer Laptop, desktop PC, or
embedded PC

LAN, IEEE-1394 (only for
1690 Series), or internal

Keysight X-Series Signal Analyzer Laptop, desktop PC, or
embedded PC

LAN or internal**

Keysight N4010 Wireless Connectivity
Test Set

Laptop or desktop PC USB, LAN, GPIB, or
USB/GPIB

Keysight PSA (used as ADC)* Laptop or desktop PC LAN, GPIB, USB, or
USB/GPIB*

Keysight N7100 Series Multi-Channel Sig-
nal Analysis System (N7109A)

Laptop or desktop PC LAN

* To use GPIB with the PSA, your PSA firmware must be version A.4.0 or later. With earlier firmware versions,
you must use the LAN connection.

** The Keysight X-Series Signal Analyzer embedded PC configuration (89600 analyzer running in the analyzer)
only supports a LAN interface between the analyzer and a Keysight Source; GPIB is not supported.
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2   Remote PC Setup and Configuration
Install and Configure the PC I/O Interface

I/O interface hardware
The 89600 VSA software supports many I/O interface types including LAN, USB. GPIB, IEEE 1394, etc. However,
the 89600 VSA software does not support all interface types for each of the available supportedmeasurement
hardware platforms. To use a specific type of interface, first verify that the 89600 VSA software supports the
measurement hardware I/O interface. If it does support that interface and the PC does not currently support the
interface, use the following procedure to install and configure the interface on the PC.

Install and Configure the PC I/O Interface
If you are using simulatedmeasurement hardware, signal simulation software, or an embedded instrument PC
installation, you do not need to install/configure an I/O interface. You can skip the remainder of this chapter and
go directly to See "Installing 89600 Software".

1. Verify that the 89600 VSA software supports the measurement hardware I/O Interface.
Go to See "RequiredMeasurement Hardware Interfaces" table andmake sure that the 89600 VSA soft-
ware supports the measurement hardware I/O interface,

If the PC already supports the I/O interface, skip the remainder of this chapter and install the
89600 VSA software—go to See "Installing 89600 Software".

If the PC supports the I/O interface, but it is not currently installed, you will need to install and
configure the I/O interface hardware on the PC—go to the next step.

If the 89600 VSA software does not support the measurement hardware I/O interface, you can
not use the 89600 VSA software with your measurement hardware.

2. Install I/O Interface Card(s) in the PC.
Install all necessary I/O interface card(s) in the PC per the instructions that came with the I/O interface
card vendor documentation.
National Instruments GPIB card: For a National Instruments GPIB card, be sure to install the NI 488.2
software first, then reboot your PC and install the interface card.

Exclude Multiple GPIB Devices:
If this PC controls other GPIBmeasurement hardware or devices, you need to
exclude those devices from the 89600 identification process, see See "Troubleshoot-
ing Interference With Other Devices or Instruments".

3. Configure the PC I/O Interface.
Configure the I/O interface card(s) in the PC per the instructions that came with the I/O interface card
vendor documentation.

You can typically use the default I/O interface hardware settings.

GPIB: For GPIB interfaces, make sure that eachmeasurement hardware has a
unique GPIB address; multiple GPIB devices cannot use the same GPIB address.

If the PC and measurement hardware are connected to a local internal LAN, youmay

89600 Software Installation Guide 15



2   Remote PC Setup and Configuration
Install and Configure the PC I/O Interface

need to check with your network administrator to verify that the IP addresses for
the PC and measurement hardware satisfy requirements.

4. Cycle power OFF/ON on all system hardware.
After completing the hardware I/O connections, cycle the power OFF/ON on the PC and all connected
measurement hardware.

5. Next install the 89600 VSA software. Go to See "Installing 89600 Software".
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3 Installing 89600 Software

Keysight 89600 Software Installation
The 89600 software installation includes software for the following
applications:

Keysight 89600 VSA software

Keysight 89600WLA software

Keysight License Services

Installing the 89600 VSA Software
The 89600 VSA Software installation program has several different
installation options.Which installation option you will select depends
upon where you need to install the 89600 software and how you need
it to operate. The two major ways that the 89600 software can oper-
ate are in Remote Operation or Embedded Operation.

For Remote Operation, install the 89600 software on a PC which con-
nects to a measurement instrument. For Embedded Operation, install
the 89600 software on an embedded PC instrument such as a Key-
sight X-series Analyzer, a Keysight Infiniium Oscilloscope, or a Key-
sight Logic Analyzer.

To install the software, use one of the following procedures:

See "Installing 89600 Software in a PC"

See "Installing 89600 Software in a Keysight X-Series Signal
Analyzer"

See "Installing 89600 Software in a Keysight Infiniium Scope"

See "Installing 89600 Software in a Keysight Logic Analyzer"

Installing the 89600 WLA Software
The 89600WLA Software allows users to analyze wireless signals,
correlating control signals with the physical RF signals. The Keysight
89600WLA Software is installed with the same installation program
that installs the Keysight 89600 VSA Software. It must be installed
along with the Keysight 89600 VSA Software; it cannot be installed by
itself.

The Keysight 89600WLA Software must be licensed separately from
the Keysight 89600 VSA Software.

Keysight 89600 VSA
89600 Software Installation Guide
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3   Installing 89600 Software
Installing 89600 Software in a PC

Installing 89600 Software in a PC
To install the Keysight 89600 software in a PC:

If you are upgrading an existing version 14 or earlier 89600 VSA software installation that uses a
Floating license scheme to software version 15 or later, youmust first stop the CDF server ser-
vice before installing the upgrade software release, see Chapter 5, See "Stopping the FlexNet
License Manager CDF Service".

1. Windows 8 users: Follow the procedure See "Installing .NET Framework 3.5 onWindows 8 PCs" if you
have a Windows 8 PC without Internet access.

If you have Internet access, you can skip this step and Windows will prompt you to
download and install the .NET Framework 3.5 during the 89600 software installation.

2. Close any applications you have open.

To install the Keysight 89600 software, youmust have administrator privileges on the
computer you are installing the Keysight 89600 software on.

3. Insert the Keysight 89600 software installation DVD.

4. If the installation utility does not start automatically, navigate to the DVD drive, and double-click this file:
autoplay.exe

5. When the Keysight 89600 Installation Manager window opens, please open and review the following sec-
tions of the Readme file (click View Readme).

RequiredMinimum License Version

Installation Information
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3   Installing 89600 Software
Installing 89600 Software in a PC

6. After reviewing the Readme file, start the software installation by clicking Install 89600 Software. Step
through the InstallShieldWizard and stop at the "Select Products and Features" window.

7. Select the Products and Features you want to install, click Next and continue through the InstallShield
Wizard to complete the installation.
If you are installing Keysight 89600WLA Software, click the Keysight 89600WLA Software option.

The Keysight 89600WLA Software can only be installed along with the Keysight
89600 VSA Software. The WLA Software cannot be installed alone.

Windows 8: if you do not have .NET Framework 3.5 installed, a dialog will pop up dur-
ing installation that will prompt you to install the .NET Framework. Please click
Download and install this feature. If you do not have Internet access, you can follow
the procedure See "Installing .NET Framework 3.5 onWindows 8 PCs" to install the
.NET Framework from the Windows 8 Installation DVD.

After the 89600 software is installed, you have the choice to install hardware support. If you do not
choose to install hardware support at this time, all hardware support components are available for install-
ation at a later time, see See "Adding Hardware Support".

8. If you will be using connected hardware, install the Keysight IO Libraries.

9. The installation process configures your system environment for the 89600 software applications. Some
installations may required a system PC reboot. If this is the case, when asked clickOK to reboot.

After rebooting you will need to be logged on with administrative privileges to com-
plete the installation.

89600 Software Installation Guide 19
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When installing from a remotelymounted DVD drive, the remote drive must be con-
figured to reconnect at logon so that the installation files can be located after the
reboot.

10. The 89600 software installation is now complete and the software can be run. However, the software
and options need to be licensed. To learn how to obtain a license, see See "Installing Licenses".

The first time you install the 89600 software onWindows 8, a tile for each 89600 soft-
ware shortcut will be created on the Start screen. You can right-click these tiles
and remove them from the Start screen by choosing Unpin from Start; or drag to
rearrange them into a group, and name the group by zooming out (click "-" at bot-
tom right of screen) and then right-clicking the group and choosing Name group.

Installing .NET Framework 3.5 on Windows 8 PCs
Follow this procedure to install the .NET Framework 3.5 before installing the 89600 software onWindows 8 PCs
without Internet access.

1. Check to see if .NET Framework 3.5 is already installed.

a. Click Control Panel > Programs > TurnWindows features on or off.

b. If the .NET Framework 3.5 (includes .NET 2.0 and 3.0) check box is completely empty, continue
with the rest of this procedure. Otherwise, skip to step 2 in See "Installing 89600 Software in a
PC"

2. Close theWindows Features dialog.

3. If you have aWindows 8 Installation DVD, insert it into your computer or mount the ISO image.
If you don't have aWindows 8 Installation DVD, use the files in the Keysight_89600_dvd installation folder.

4. Open an Administrator command prompt.

a. Move the mouse to the lower left-hand corner of the screen.

b. Right-click and choose Command Prompt (Admin).

c. Click Yes at the User Account Control dialog if prompted.

5. Type the following command (on a single line) and press Enter:
dism /online /enable-feature /featurename:NetFX3 /Source:<dot-net-location> /lim-
itaccess

where <dot-net-location> is defined as:

<installed drive>:\Keysight_89600_dvd\ISSetupPrerequisites\{074EE22F-2485-
4FED-83D1-AAC36C3D9ED0} or

d:\sources\sxswhere d is the drive where the Windows 8 DVD is mounted.

6. Wait until the feature is installed (you will see the text: "The operation completed successfully.")

7. Restart the computer if prompted.

8. Proceed with step 2 in See "Installing 89600 Software in a PC"
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Installing 89600 Software in a Keysight X-Series Signal Analyzer

Adding Hardware Support
This procedure shows you how to install add connected Hardware support after the 89600 software has been
installed:

1. Close any applications you have open.

To install the Keysight 89600 software, youmust have administrator privileges on the
computer on which you are installing the Keysight 89600 software.

2. Insert the Keysight 89600 software installation DVD.

3. If the installation utility does not start automatically, navigate to the DVD drive, and double-click this file:
autoplay.exe

4. When the Keysight 89600 Installation Manager window opens, clickMore Installation Choices.

5. In the More Installation Choices window, clickHardware Support Menu.

6. The Hardware Support window opens. Select the components to add and continue through the
InstallShieldWizard.

Installing 89600 Software in a Keysight X-Series Signal Analyzer

Verify that the Instrument software revision (System hardkey > Show softkey > System softkey)
is A.13.XX or greater.

You can install 89600 software on your Keysight X-Series Signal Analyzer one of two different ways.

If you have an Internet connection to the X-series analyzer, you can download the Keysight 89600 software from
the Keysight 89600 software home page (www.keysight.com/find/89600).

If the Keysight X-Series Analyzer does not have an Internet connection, you can install the software found on the
Keysight 89600 software installation DVD. Since Keysight X-Series Signal Analyzers do not have internal DVD
drives, you must use a USB-connected drive.

To install the 89600 VSA Software in this manner, you must first copy the contents of the Keysight 89600 soft-
ware DVD onto the USB Drive. The Keysight 89600 software DVD is not protected or encrypted. The copy will be
identical to the original DVD.

This procedure assumes that a USB Flash Drive is being used. Other USB storage devices, such
as a USB hard drive or USB DVD drive, could also be used.

To install the 89600 VSA software in a Keysight X-Series Signal Analyzer using a USB Flash drive:

1. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight 89600 Installation Manager
window opens, close the installer program (click Exit).

2. Insert a USB Flash Drive into a USB port on the same PC in which the Keysight 89600 software DVD is
loaded.

3. Use Windows Explorer to copy the contents of the Keysight 89600 software DVD onto the USB Flash
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Drive.

4. Connect a USB keyboard andmouse to the analyzer.

To install the Keysight 89600 software on the analyzer, you need to have admin-
istrator privileges. Press Ctrl - Alt - Delete, then click Log Off.... Log back in as the
Administrator. Depending on your instrument’s installed Windows OS image version,
the default administrator password is either agilent4u or Keysight4u!.

5. Insert the USB Flash Drive into an available USB port on the analyzer.

6. OpenWindows Explorer and navigate to the USB drive.

7. Double-click autoplay.EXE

8. When the Keysight 89600 Installation Manager window opens, please read the Readme information.

9. After you read the Readme file, close it, then click Install 89600 VSA. Continue through the InstallShield
Wizard until you reach the Select Products and Features window.

10. Select the features you want to install, then continue through the InstallShieldWizard to complete the
installation.

11. When the installation is complete, exit the Installation Manager.

12. Start the X-Series analyzer application: Double-click the LaunchXSA icon on the Windows desktop.

13. After the X-Series analyzer finishes booting up, start the Keysight 89600 software:

UXA - Press the Spectrum Analyzer [N] Swept SA tab, then press the 89600 VSA button to
launch the VSA software.

All other X-Series signal analyzers - Press theMode hardkey, then press theMore softkey until
the 89601 VSA softkey appears. Press the 89601 VSA softkey followed by the Start 89601B
softkey to launch the VSA software).

Next the software and options need to be licensed. To learn how to obtain a license, see See "Installing
Licenses".

Installing 89600 Software in a Keysight Infiniium Scope

Embedded operation with the 89600 is not recommended for the Infiniium 8000 and 80000 Ser-
ies scopes.

Many Infiniium oscilloscopes provide an openMicrosoftWindows 7 operating system that enables you to install
other applications. You can install and operate the 89600 Vector Signal Analysis software on these scopes.

If you have an Internet connection to the Keysight Infiniium scope, you can download the Keysight 89600 soft-
ware from the Keysight 89600 software home page (www.keysight.com/find/89600).

If the Keysight Infiniium scope does not have an Internet connection, you can install the software found on the
Keysight 89600 software installation DVD.
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Some Keysight Infiniium scopes have no DVD drive, so for these scopes you must use a USB drive. If you are
installing from a USB drive, you must copy the contents of the Keysight 89600 software DVD onto the USB Drive.
The Keysight 89600 software DVD is not protected or encrypted. The copy will be identical to the original DVD.

This procedure assumes that a USB Flash Drive is being used. Other USB storage devices, such
as a USB hard drive or USB DVD drive, could also be used.

To install the 89600 VSA and 89600WLA software in a Windows 7 scope:

1. Increase the scope's virtual memory to at least 1 GB as follows:

a. Minimize the scope application.

b. Navigate to:Control Panel > Administrative Tools (double-click) > Computer Management
(double-click) > Computer Management (Local) (right-click) > Properties > Advanced (tab)>
Performance Settings (button) > Virtual Memory - Change (button) to display the Virtual
Memory dialog screen.

c. Set Initial Size (MB) andMaximum Size (MB) to 1000 MB (or more if you have sufficient Space
Available), then click Set > OK > OK (reboot message) > OK > OK.

d. When the System Settings Change dialog appears, click Yes to restart the computer.

2. Insert the Keysight 89600 software installation DVD into the scope's DVD drive. If your scope does not
have a DVD drive, use the following procedure:

a. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight 89600 Installation Man-
ager window opens, close the installer program (click Exit).

b. Insert a USB Flash Drive into a USB port on the same PC that the Keysight 89600 software DVD is in.

c. Copy the contents of the Keysight 89600 software DVD onto the USB Flash Drive.

d. Connect a USB keyboard andmouse to the scope.

To install the Keysight 89600 software on the scope, you need to have admin-
istrator privileges. Press Ctrl - Alt - Delete, then click Log Off... and log back in
as the Administrator.

e. Insert the USB Flash Drive into an available USB port.

f. OpenWindows Explorer and navigate to the USB drive.

g. Double-click autoplay.EXE to bring up the Keysight 89600 Installation Manager.

3. When the Keysight 89600 Installation Manager window opens, please read the Readme information.

4. After you read the Readme file, close it then click Install 89600 VSA. Continue through the InstallShield
Wizard until you reach the Select Products and Features window.

5. Select the features you want to install, then continue through the InstallShieldWizard to complete the
installation.

6. When the installation is complete, exit the Installation Manager.

7. Start the 89600 VSA. Click Start > Programs > Keysight 89600 VSA xx.y > Keysight 89600 VSA xx.y.
...where xx.y is the VSA version number.
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Next the software and options need to be licensed. To learn how to obtain a license, see See "Installing
Licenses".

Installing 89600 Software in a Keysight Logic Analyzer
The first step is to decide where you want to install the 89600 VSA software. For information on logic analyzer
configurations, see See "Configurations".

If the logic analyzer has an Internet connection, you can download the Keysight 89600 software from the Key-
sight 89600 software home page
(www.keysight.com/find/89600).

You can also install the software from the Keysight 89600 software installation DVD. Since not all Keysight logic
analyzers have a DVD drive, you can use a USB drive. The first step is to copy the contents of the Keysight 89600
software DVD onto the USB Drive. The Keysight 89600 software DVD is not protected or encrypted. The copy will
be identical to the original DVD.

This procedure assumes that a USB Flash Drive is being used. Other USB storage devices, such
as a USB hard drive or USB DVD drive, could also be used.

To install the 89600 VSA and 89600WLA software in a logic analyzer:

1. Insert the Keysight 89600 software DVD into the logic analyzer's DVD drive. If your logic analyzer does
not have a DVD drive, use the following procedure:

a. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight 89600 Installation Man-
ager window opens, close the installer program (click Exit).

b. Insert a USB Flash Drive into a USB port on the same PC that the Keysight 89600 software DVD is in.

c. Copy the contents of the Keysight 89600 software DVD onto the USB Flash Drive.

d. Connect a USB keyboard andmouse to the analyzer.

To install the Keysight 89600 software on the logic analyzer, you need to log on
with administrator privileges.

e. Insert the USB Flash Drive into an available USB port on the analyzer.

f. OpenWindows Explorer and navigate to the USB drive.

g. Double-click autoplay.EXE to bring up the Keysight 89600 Installation Manager.

2. When the Keysight 89600 Installation Manager window opens, please read the Readme information.

3. After you read the Readme file, close it then click Install 89600 VSA. Continue through the InstallShield
Wizard until you reach the Select Products and Features window.

4. Select the features you want to install, then continue through the InstallShieldWizard to complete the
installation.

5. When the installation is complete, exit the Installation Manager.
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When installing the 89600 VSA in a logic analyzer mainframe,Hardware support is
disabled. This prevents using disk space for unnecessary components that are not
needed when the 89600 VSA software is installed in a logic analyzer.

6. Start the 89600 VSA. Click Start > (All) Programs > Keysight 89600 VSA xx.y > Keysight 89600 VSA xx.y
(where xx.y is the VSA version number).

Next, the software and its options must be licensed. To learn how to obtain a license, see See "Installing
Licenses".
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License Overview

The 89600 software must be licensed to operate in a useful manner.
The 89600 software has four types of licenses: Demo, Trial, Trans-
portable, and Floating. The Demo license is installed with the 89600
software; installing one of the other licenses requires three general
steps:

1. Running the Keysight License Manager to obtain information
about the PC or instrument on which the 89600 is installed.

2. Contacting Keysight Technologies, Inc., to receive a license
file.

3. Installing the license file using the Keysight License Manager.

There are additional steps required to transfer an installed license
from one PC or instrument to another.

Demo:
The Demo license is automatically installed when the VSA soft-
ware is installed. Using the Demo license, the VSA accepts sig-
nals only from the simulated input or from the example time
capture signals (recordings) provided with the product.
Example signal files are located in the following directory:
C:\Program Files\Agilent\89600 Software xx.y\89600 VSA
Software\Help\Signals
...where xx.y is the VSA version number.
When you are using a Demo license, the trace shows a "Demo
License, Limited Functionality" message:

Keysight 89600 VSA
89600 Software Installation Guide
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If you have an option 200 license installed and only the Demo license is being used,
see See "Troubleshooting Licensing Problems".

Trial:
The Trial license enables all 89600 VSA software options for a temporary 30 day trial period. This license
provides time for you to purchase, redeem, and install a permanent license (either a Transportable or
Floating license) while continuing to use a fully licensed VSA. It also allows users who have not purchased
the software to use "try out" the VSA for the temporary trial period. To install a Trial license, perform the
steps in See "Trial License".

Transportable:
The Transportable license must be installed on the same PC that runs the 89600 software. However, the
license can be moved from one PC to another. To install a Transportable license, perform the steps in
See "Transportable License".

Floating or Network:
Floating licenses provide the ability for multiple client PCs to use a common license that is stored on a net-
work license server. This is in contrast to the Transportable license that is a PC based license, one
license per PC.
Also called a concurrent license, floating licenses are bound to the host ID of the license server, but are
used by any Client PC running the 89600 software with network access to the server (as long as the num-
ber of concurrent client users does not exceed the number of granted licenses.)
To install, setup, and configure a Floating License Server and Client PC, go to See "Floating License
Installation".

Trial License
This section documents how to obtain and install a Trial license for your 89600 software. The Trial License
provides a fully licensed 89600 VSA software for a temporary 30 day trial period. This gives you time to purchase,
redeem, and install a permanent license, either a Transportable license or a Floating license, while continuing to
use the 89600 VSA software.
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When the Trial period expires, the 89600 Software license either reverts back to a Demo license or to any prior
installed valid license; either a Transportable license or a Floating license.

You will only be granted one Trial license per license Host ID.

Obtaining a Trial License
To enable a Trial license, you must obtain your PC's Host ID, then go to Keysight's online License Manager and
redeem the trial license.

Finding Your PC's Host ID
To obtain the License Service Host ID for the PC on which you have installed Keysight 89600 software, follow
these steps:

1. Open the Keysight License Service dialog box

a. Right-click the Keysight License Service program icon in the Windows desktop Toolbar (if the

program icon is hidden, click the "Show hidden icons" button on the right side of the toolbar.)

b. Select About Keysight License Service.

2. Use the Copy button to copy the PC Host ID into the Windows clipboard.

For some Measurement Hardware (instruments), the Host IDs consist of a Keysight
instrument model number and serial number. On desktop or laptop PCs, and some
instruments, the default model number is PCSERNO.
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Getting the Trial License
1. Go to the Keysight 89601B VSA website at http://www.keysight.com/find/89601B, select the Software

Trials & Licenses tab, then follow the instructions to obtain a Trial license.

You must provide contact information.

The requested Host ID is available from the Keysight License Manager as described above. If you
are accessing the website from the same PC that the VSA software is installed, you can simply copy
and paste the Host ID into the website form.

You will only be granted one Trial license per license Host ID.

2. After you finish using the Keysight website, check your email from Keysight containing your license file,
then proceed to See "Installing a License" to complete the installation.

Installing a License
When you receive the Keysight email containing your license file, follow these steps to install it:

1. Place the license file either on a network-connected drive or on a drive that is directly connected to the
PC.

2. Start the Keysight License Manager by clickingUtilities > Licenses > Status > Keysight License Man-

ager or double clicking on the Keysight License Service icon in your Windows notification area.

3. In Keysight License Manager, click File > Install.

4. An Install License File(s) window appears. In this window, browse to the location where you saved the
license file. Select the license file, and then click the Open button.

The Keysight License Manager installs the license (from the selected license file) and then displays it in the Tree
View as an installed license under localhost (your PC). Note that the install operation takes up to 40 seconds to
complete.

For details on other ways to install licenses, see Installing Licenses in the Keysight License Manager Help (click
Help > Keysight License Manager Help from within the Keysight License Manager utility or click Start > (All)
Programs/All apps > Keysight License Manager > Keysight License Manager Help).

Transportable License
This section describes the steps to obtain and install a Transportable license. The Transportable license enables
the 89600 software and options that you have purchased. The license must be installed on the same PC that runs
the 89600 software. However, the license can be transferred from one PC to another PC. Transferring the
license requires the Keysight License Manager to communicate with the Keysight Software Manager website.

To obtain and install a Transportable license:

1. Purchase an 89600 Software Transportable License.

2. Receive a Software License Entitlement Certificate.
After purchasing a Transportable License, you will receive a Software License Entitlement Certificate.
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3. Redeem the License.
As described in See "Redeeming a Transportable License", the Software License Entitlement Certificate
provides instructions to redeem your license.

4. Install the License file.
As described in See "Installing a Transportable License", after providing the required information, the Key-
sight Software Manager website will email a License file (.lic) to you. Install the license file on the same
PC that runs the 89600 software.

5. Activate the License.
After installing the license, you need to restart the VSA software to activate the license.

The term PC refers to any computer or instrument (such as analyzers and oscilloscopes) run-
ning the 89600 software.

Redeeming a Transportable License
After purchasing a Transportable License, you will receive a Software License Entitlement Certificate. You will
need information from the certificate to redeem and activate a license. To redeem a Transportable license, fol-
low these steps:

1. Collect the Software License Entitlement Certificates for all 89600 VSA software options that you have
purchased. The Software License Entitlement Certificates are either emailed to you or are included with
the 89600 VSA Software Installation Materials envelope (printed on gray parchment).

2. Obtain the Host identification information (Host ID). Use the Keysight License Service utility or Keysight
License Manager to obtain the Host ID.

a. Open the About Keysight License Service utility, right click the "Keysight License Service icon
in the Windows desktop notification area (lower right side of the Windows Task bar) and

select About Keysight License Service.

b. Click the Copy button to the right of the Host ID box. The Host ID information is copied into the
Windows clipboard.

3. Redeem your licenses and obtain the license files.
Follow the instructions included on the Software License Entitlement Certificate to redeem your licenses
and obtain the license files. Go to the Keysight Software Manager website:
http://www.keysight.com/find/softwaremanager

First time access will require you to register.

Remember your user password. The password is required for future access to
manage your licenses.

You will need the Keysight Order Number and Keysight Certificate Number located on the top of
your Software License Entitlement Certificate.

4. Install License File(s): Check your email for the license file(s) and then install the license file(s) on the PC
— go to See "Installing a Transportable License".
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Installing a Transportable License
Installing the license file is necessary to license the 89600 VSA software. After completing See "Redeeming a
Transportable License", you will receive a Keysight email containing your license file for the redeemed Enti-
tlement Certificates. Follow these steps to install the license files on the PC:

1. Copy the email attachment ".lic" to a folder on your PC, connected hard drive, or USB storage device.

2. Start the Keysight License Manager: clickUtilities > Licenses > Status > Keysight License Manager or

double clicking the Keysight License Service icon .

3. In Keysight License Manager, click File > Install, browse to the location where you saved the ".lic" license
file, select the license file, and click the Open button. Or, you can drag-and-drop the license file onto the
Keysight License Manager License Features window.
The Keysight License Manager installs the license and lists it in the Keysight License Manager window,
localhost node.

The install operation can take up to 40 seconds to complete.

After installing the license file, verify that the Options are licensed for use by the Keysight VSA software.

4. Start the Keysight 89600 VSA software, open the VSA Licenses Options dialog (clickUtilities > Licenses >
Options) and verify the options are correctly licensed (Yes in the On column).

"On" Column License Status

Yes Option is licensed for use.

-- Dash indicates that the license option has not been selected for use by
the VSA. To include an option, open the "Select License Options" system
utility and select (check) the options that you want to include in the VSA
measurement capability (click Start > (All) Programs/All apps >
Keysight 89600 Software xx.y > SystemUtility > Select
License Options, where xx.y is the VSA version number). The VSA must
be closed and restarted to incorporate the changes.

No Option is not licensed for use.

See Also

For details on other ways to install licenses, see Installing Licenses in the Keysight License Manager Help (click
Help > Keysight License Manager Help from within the Keysight License Manager utility or click Start > (All)
Programs/All apps > Keysight License Manager > Keysight License Manager Help).

Transporting a Transportable License
The Transportable license is a license that can be moved from one PC to different PC. This allows you to use one
license to run the 89600 Software on different PC's. However, only one PC at a time can use a single license.
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The transportation of a license requires an Internet browser and a connection to the Keysight Software Manager
website.

A license transport operationmay take a up to 90 seconds to complete.

Choose one of the following procedures based on your network configuration to transport a Transportable
license:

Both Source and Target PCs Connected to a LAN

Target PC Not Connected to a LAN

Source PC Not Connected to a LAN

Both Source PC and Target PC Not Connected to a LAN

Both Source and Target PCs Connected to a LAN
When both the source PC and the target PC are connected to a LAN, you can easily transport a Transportable
license in one of the two following ways. (Note that these methods assume that both the source PC and target
PC are connected (use File > Connect) in the Keysight License Manager and visible in the Tree View.)

In the Keysight License Manager's Tree View, select a license or product (to transport all licenses for the
product) on the source PC and drag it to the target PC’s IP address/hostname node. The licenses are
automatically transported from the source PC to the target PC.

Or:

In the Tree View, select a license or product (to transport all licenses for the product), then click File >
Transport. This opens the Transport one or more licenses dialog box. Select the target host name from
the drop down box and click the Transport button. The licenses are automatically transported from the
source PC to the target PC.

Target PCNot Connected to a LAN
When the target PC is not connected to a LAN, the transport operation requires additional steps than if all PCs
have network connectivity. To transport a license to a non-connected PC youmust:

Obtain the Host identification of the destination PC.

Use the Keysight License Manager to remove the license from the source PC and provide a confirmation
code of the removal.

Connect to the Keysight Software Manager website and provide the destination PC's Host identification
and the license removal confirmation code.

Save the new license file.

Install the new license file on the destination PC.

Use the following procedure to transport a license when the your source PC has an Internet connection, but has
no connection with the destination PC.
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1. On the source PC, click Start > (All) Programs/All apps > Keysight License Manager > Keysight
License Manager.

2. In the Tree View, select a license or product (to transport all licenses for the product). Click File > Trans-
port. This opens the Transport one or more licenses dialog box.

3. Since the destination PC is off line, keep the Destination Host as <offline>. Click the Transport button.
You will be asked to verify the transport. Click the Yes button.

4. This opens a Transportation Confirmation screen, which verifies that the license was deleted from the loc-
alhost and displays a confirmation code. This confirmation screen also specifies a path and the URL file
so that you can rehost the license at a later time. Click the Explore button to view the file, otherwise, click
the OK button to return to the main display.

5. From the Keysight License Manager, click Tools > Explore Transport Confirmation URLs. This opens the
folder where the Transport Confirmation files have been saved.

6. Double-click the .url Transport Confirmation file for the license you want to rehost. This opens the Key-
sight Software Manager website, which enables you to acquire a transported license that is node-locked
to the target PC.

7. Find the Host identification on the PC on which you are installing the VSA software license. The license
Host identification (Host ID) is used in the Keysight Software Manager website to redeem your license.

a. Open the About Keysight License Service utility, right click the "Keysight License Service icon
in the Windows desktop notification area (lower right side of the Windows Task bar) and select
About Keysight License Service.

b. Click the Copy button to the right of the Host ID box. The Host ID information is copied into the
Windows clipboard.

8. On the Keysight Software Manager website, enter the target PC's Host identification (Host ID), and then
click the Submit button.

9. The Keysight Software Manager website displays a link for the license. On the license link, right-click the
link and select Save Target As.

10. On the source PC, save the ".lic" license file.

11. On the source PC, connect an external, portable mass storage device—such as a USB Flash Drive, an
external hard drive, or a writable CD/DVD.

12. On the source PC, copy the license file to the portable mass storage device.

13. Disconnect the portable mass storage device from the source PC and connect it to the target PC.

14. On the target PC, click Start > (All) Programs/All apps > Keysight License Manager > Keysight License
Manager.

15. On the target PC, openWindows Explorer, locate the .lic license file saved on the connected portable stor-
age device, and then drag the license file into the Tree view.

Source PCNot Connected to a LAN
If the source PC is not connected to a LAN, the transport operation requires additional steps than if all PCs have
network connectivity. To transport a license from a non-connected PC youmust:
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Use the Keysight license Manager to remove the license from the source PC and provide a.urlfile to con-
firm the license removal.

Move the .url file to the destination PC.

On the destination PC, open the .url file to connect to the Keysight Software Manager website and
provide the destination PC's Host identification.

Save the new license file.

Install the new license file on the destination PC.

Follow this procedure to transport a license when the source PC is not connected to a LAN. (Note that this pro-
cedure assumes that the destination PC has an Internet connection.)

1. On the source PC, click Start > (All) Programs/All apps > Keysight License Manager > Keysight
License Manager.

2. In the Tree View, select a license or product (to transport all licenses for the product). Click File > Trans-
port. This open the Transport one or more licenses dialog box.

3. Since the Target PC is off line, keep the Destination Host as <offline>. Click the Transport button. You will
be asked to verify the transport. Click the Yes button.

4. This opens a Transportation Confirmation screen indicating that the license was deleted from the loc-
alhost and shows the confirmation code. This confirmation screen also specifies a path and the.urlfile so
that you can rehost the license. Click the Explore button to view the file, otherwise, click the OK button to
return to the Keysight License Manager main display.

5. On the source PC, connect an external, portable mass storage device—such as: a USB Flash Drive, an
external hard drive, or a writable CD/DVD.

6. On the source PC, copy the .url file to the portable mass storage device.

7. Disconnect the portable mass storage device from the source PC and connect it to the destination PC.

8. On the destination PC, locate the .url file on the portable mass storage device and double-click it.

9. On the destination PC, the .url file opens a browser window that is connected to the Keysight Software
Manager website. Note that the fields are automatically filled in with the license contents.

10. On the Keysight Software Manager website, type the target PC’s Host identification (Host ID) and then
click the Submit button.

11. The Keysight Software Manager website displays a link for the license. On the license link, right-click the
link and select Save Target As.

12. On the destination PC, save the license file.

13. On the destination PC, click Start > (All) Programs/All apps > Keysight License Manager > Keysight
License Manager.

14. On the destination PC, openWindows Explorer, locate the license file, and then drag the license file into
the Tree View.
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Both Source and Target PCs Not Connected to a LAN
If neither the source PC nor the target PC are connected to a LAN, the transport operation requires additional
steps than if the PCs have network connectivity. To transport a license from a non-connected PC to a non-con-
nected PC youmust:

Use the Keysight license Manager to remove the license from the source PC and provide a .url file to con-
firm the license removal.

Move the .url file to PC that has Internet connectivity.

On the Internet-connected PC, open the .url file to connect to the Keysight Software Manager website
and provide the destination PC's Host identification.

Save the new license file.

Move the license file to the destination PC.

Install the new license file on the destination PC.

Follow this procedure to transport a license when both the source PC and the target PC are not connected to a
LAN.

1. On the source PC, click Start > (All) Programs/All apps > Keysight License Manager > Keysight
License Manager.

2. In the Tree View, select a license or product (to transport all licenses for the product). Click File > Trans-
port. This open the Transport one or more licenses dialog box.

3. Since the target PC is off line, keep the Destination Host as <offline>. Click the Transport button. You will
be asked to verify the transport. Click the Yes button.

4. This opens a Transportation Confirmation screen indicating that the license was deleted from the loc-
alhost and shows the confirmation code. This confirmation screen also specifies a path and the .url file so
that you can rehost the license. Click the Explore button to view the file, otherwise, click the OK button to
return to the Keysight License Manager main display.

5. On the source PC, connect an external, portable mass storage device—such as: a USB Flash Drive, an
external hard drive, or a writable CD/DVD.

6. On the source PC, copy the .url file, to the portable mass storage device.

7. Disconnect the portable mass storage device from the source PC and connect it to a PC with an internet
connection.

8. UsingWindows Explorer on the internet-connected PC, locate the .url file on the portable mass storage
device and double-click it.

9. Clicking on the .url file opens a browser window that is connected to the Keysight Software Manager web-
site. Note that the fields are automatically filled in with the license contents.

10. On the Keysight Software Manager website, type the target PC’s Host identification (Host ID) and then
click the Submit button.

11. The Keysight Software Manager website displays a link for the (re-issued) license. On the license link,
right-click the link and select Save Target As.
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12. Save the license file to a location on the portable mass storage device.

13. Disconnect the portable mass storage device from the internet-connected PC and connect it to the tar-
get PC.

14. On the target PC, click Start > (All) Programs/All apps > Keysight License Manager > Keysight License
Manager.

15. On the target PC, openWindows Explorer, locate the .lic license file saved on the connected portable stor-
age device, and then drag the license file into the Tree view.
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5 Floating License Installation

Overview
This chapter describes the procedure for installing the 89600 soft-
ware Floating License System, which includes the License Server and
Client setup and configuration.

Floating licenses provide the ability for multiple client PCs to use a
common license that is stored on a network license server. This is in
contrast to the Transportable license that is a PC based license, one
license per PC. Also called a concurrent license, floating licenses are
bound to the host ID of the license server, but are used by any Client
computer running the 89600 software with network access to the
server (as long as the number of concurrent client users does not
exceed the number of granted licenses.) Floating licenses provide the
ability to use one license on different PCs (Instruments).

The client PC or instrument requests a license from the server to run
the 89600 VSA software. If a license is available, the server will alloc-
ate the license to the client.

Keysight Floating License SystemOverview
The Keysight 89600 software uses Flexera software's FlexNet Pub-
lisher to provide floating license administration. The floating license
administration requires a PC running the license server that manages
license allocation to client PCs running the 89600 VSA software. The
license server tracks the number of licenses checked out and the num-
ber of licenses still available for use. The client PCs request licenses
from the license server to run the 89600 VSA software. If licenses are
available, the license server will allocate licenses to the client PC.

Keysight 89600 VSA
89600 Software Installation Guide
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Using Floating licenses
The Using Floating License section provides additional information about understanding and using floating
licenses. See See "Using Floating Licenses".

Stopping the FlexNet License Manager CDF Service
Stop the FlexNet License Manager CDF Service before installing the Keysight 89600 VSA software. See See
"Make sure that the FlexNet License Manager CDF service (version 14 or earlier) is stopped.".

Selecting Client PC licensed options and features
Use the Select License Options utility to specify which licensed options and features you want the Client PC to
use. See See "Selecting Licensed Options (Using the Select License Options Utility)".

Floating License Renewal Information
While floating licenses are perpetual, licensing is renewed every 550 days to give the customer an opportunity to
change their server or host ID if needed through their Keysight Software Manager (KSM) profile. Email noti-
fication is received one month prior to license expiration with instructions, which is all completed through their
KSM profile.
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Troubleshooting
The Troubleshooting topic helps solve floating license installation problems. See See "Troubleshooting Floating
Licenses".

System Requirements
The Keysight implementation of the FlexNet Publisher-based floating license solution supports the following
Windows platforms:

PC Architecture Processor Type Operating System

Microsoft Windows
32-bit

x86 Windows Server 2003 R2 Standard Edition, Windows Vista
with SP1 (or greater), Windows 7 (all versions)

Microsoft Windows
64-bit

x64 Windows Server 2008 SP2 Standard Edition, Windows Vista
with SP1 (or greater), Windows 7 (all versions)

Note: Other Windows platforms and versions may work but have not been explicitly tested

Floating License Installation
This procedure installs the 89600 VSA software Floating License system.

To ensure a successful installation, perform the installation process in the following sequence:

1. Install Keysight Licensing Services on the License Server. See See "Installing Keysight Licensing Services
on the License Server".

For version 15 upgrades from version 14 and earlier installations, youmust STOP the
licensing service before installing the version 15 89600 VSA software. See See
"Make sure that the FlexNet License Manager CDF service (version 14 or earlier) is
stopped.".

2. Redeeming Floating Licenses (obtain license files). See See "Redeeming Floating Licenses".

3. Configure and Start the License Server. See See "Configuring and Starting the License Server".

4. Install and set up the Client PC license. See See "Client PC Floating license Installation and Setup".

Installing Keysight Licensing Services on the License Server
This procedure installs the Keysight Licensing Services on the License Server computer. The Keysight 89600 soft-
ware Licensing Services performs the following tasks:

Installs lmgrd.exe and lmtools.exe, FlexNet Publisher license administration manager software

Installs the Vendor Daemon (agilent.exe)
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Installs the Keysight License Manager (KLM)

Installs the Keysight License Service (provides the Server PC Host ID)

Configures the Windows firewall for Lmgrd.exe

Start Installation
To install the Keysight Licensing Service, use the following steps:

1. Make sure that the FlexNet License Manager CDF service (version 14 or earlier) is stopped.
Halt the FlexNet LicensingManager CDF Service. This step is necessary only if there is an existing 89600
VSA software version 14 or earlier floating license installation and you are upgrading to version 15 and
later.

There may be an installation error message ".....agilent.exe is LOCKED" shown if you
do not stop the FlexNet License Manager CDF service when installing a version 14 to
15 or later upgrade software installation.

a. Run the lmtools.exe utility (89600 VSA software version 14 or earlier) by clicking:C:\Program
Files(x86)\Agilent\CDF\bin\lmtools.exe

b. Click the Start/Stop/Record tab > Stop Service.

2. Run the Keysight 89600 VSA software installation.When the Keysight 89600 Software Installation Man-
ager "Home" window opens, click the Install 89600 Software button.

It is recommended that you open and review the "Readme" file for the latest 89600
VSA software installation notes, click the View Readme button on the installer
"Home" window.

3. Stop the Install Wizard at the Select Products and Featureswindow.

a. For a dedicated license server computer installation (a computer that functions only as the
license server and does not concurrently run the 89600 VSA software), install only the "Licens-
ing Services" product.
In the Select Products and Featureswindow, select only the Licensing Services product and
clear all other product/feature install options. ClickNext to continue with the installation pro-
cess.

On a dedicated license server, you only need to install "Licensing Services"
product

b. For a multi-use license server computer installation (a computer that functions both as the
license server and concurrently runs the 89600 VSA software), install both the Keysight 89600
VSA Software and Licensing Services product option.
In the Select Products and Featureswindow, select the Keysight 89600 VSA Software and
Licensing Services product install options. ClickNext to continue with the installation process.

4. Stop at the Install Wizard Select Hardware Support window.
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a. For a dedicated license server computer installation, you do not need to install Hardware Sup-
port.
In the Select Hardware Support window, select the Do not install hardware support option and
clickNext to continue the installation.

b. For a multi-use license server computer installation, it is recommended that you install Hard-
ware Support.
In the Select Hardware Support window, select the Hardware Support Menu (recommended)
option and clickNext to continue the installation.

The next step is to redeem your 89600 VSA software licenses and to install the license files. To redeem your
license, see See "Redeeming Floating Licenses".

Redeeming Floating Licenses
This procedure describes how to redeem floating licenses, obtain the license files, and install the floating license
files onto the license server computer. The license server computer is the host computer where the original
redeemed license files are installed. 

Before redeeming a floating server license, youmust install the Keysight Licensing Services on
the Server computer. See See "Installing Keysight Licensing Services on the License Server".

1. Obtain your Software License Entitlement Certificate(s).
After purchasing the 89600 VSA software floating product licenses, Keysight will send you a Software
License Entitlement Certificate for all 89600 software and options that you have purchased. The Soft-
ware License Entitlement Certificate provides the Keysight Order Number and Keysight Certificate Num-
ber that you will need to redeem and activate the licenses.

2. Obtain the Host identification information (Host ID). Use the Keysight License Service utility or Keysight
License Manager to obtain the Host ID.

a. Open the About Keysight License Service utility, right click the Keysight License Service icon
in the Windows desktop notification area (lower right side of the Windows Task bar) and

select About Keysight License Service.

b. Click the Copy button to the right of the Host ID box. The Host ID information is copied into the
Windows clipboard.

3. Redeem your licenses and obtain the license files.
Follow the instructions included on the Software License Entitlement Certificate to redeem your licenses
and obtain the license files. Go to the Keysight Software Manager website:
http://www.keysight.com/find/softwaremanager

First time access will require you to register.

Remember your user password. The password is required for future access to
manage your licenses.

You will need the Keysight Order Number and Keysight Certificate Number located on the top of
your Software License Entitlement Certificate.
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Next, go to the "Configure and Start the License Server" procedure, See "Configuring and Starting the License
Server".

Configuring and Starting the License Server
This procedure configures and starts the floating license server and provides instructions to add new license files
to an existing versions 15 and later 89600 VSA software license server installation.

You must have received your floating license files before you start this procedure.

Only "floating" license file types (i.e. not transportable license types) can be used with the float-
ing license server applications.

Perform the installation procedure for your particular floating license installation configuration and requirement:

Upgrade License Server Installation
Perform this procedure when you are upgrading an existing version 14 or earlier 89600 VSA software
license server installation to a version 15 or later 89600 software installation:
See "Upgrade License Server Installation"

New License Server Installation
Perform this procedure when this is a new 89600 VSA software license server installation:
See "New License Server Installation"

Adding Floating License Server Files
Perform this procedure to add floating license files to an existing version 15 or later 89600 VSA software
license server installation:
See "Adding Floating License Server Files"

Upgrade License Server Installation
Beginning with 89600 VSA software version 15 and later, the installed location of the files lmgrd.exe, lmtools, and
vendor daemon "agilent.exe" has changed. Following this procedure configures the license service to use the
new folder locations for the lmgrd.exe, the license files, and the debug log files.

Perform this procedure when you are upgrading from an existing version 14 or earlier installation to a newer ver-
sion 15 or later 89600 VSA software installation.

Start installation:

1. Stop the "FlexNet License Manager CDF" service.

a. Use the lmtools utility to stop the floating license service:
Open and Run the lmtools utility:

For version 14 or earlier 89600 VSA installations, lmtools is located in the following
folder:
“C:\Program Files(x86)\Agilent\CDF\bin\ and click lmtools.exe”

For version 15 or later 89600 VSA software installations, lmtools is located in the fol-
lowing folder:
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“C:\Program Files(x86)\Agilent\ACCL\Licensing\bin\and click lmtools.exe”

b. Click the Start/Stop/Reread tab and select Stop Service.

2. Copy and save the new floating license files to folder:
“C:\Program Files\Agilent\licensing”

3. Run the lmtools utility:
“C:\Program Files(x86)\Agilent\ACCL\Licensing\bin\ and click lmtools.exe”

4. Click the Config Services tab and configure the FlexNet license service parameters to use the new
folder paths for the various service files:

a. Select the correct Service Name; In the Service Name parameter. Select the previously con-
figured license service for the 89600 VSA (e.g., “FlexNet License Manager CDF”).

b. Change the lmgrd path “Path to the lmgrd.exe file" to:
"C:\Program Files(x86)\Agilent\ACCL\Licensing\bin\lmgrd.exe"

c. Verify the floating license file path "Path to the license file":
“C:\Program Files\Agilent\licensing”

d. Specify the debug log file; “Path to the debug log file" to:
"C:\Program Files(x86)\Agilent\ACCL\Licensing\bin\flex.log"

e. Click Save Service.

5. Start the service, click the Start/Stop/Reread tab and click Start Server.

6. Verify the status of the license server, click the Config Services tab then click View Log. Verify that the
licenses in the log file window are correct. Click Close Log to close the log file window.

7. To view the licenses in the Keysight License Manager (KLM), click View > Refresh (localhost).

For more information about the FLEXnet License Tools, open the FLEXnet License Administrator
Guide from the Keysight License Manager (ALM) Help menu.

Next, set up and configure the floating license Client PCs. Go to See "Client PC Floating license Installation and
Setup".

New License Server Installation
Use this license server installation procedure when this is a new "first-time" installation of the 89600 VSA soft-
ware version 15 or later.

1. Copy and save the new floating license files to:
"C:\Program Files\Agilent\licensing"

2. Run lmtools utility:
"C:\Program Files (x86)\Agilent\ACCL\Licensing\bin\lmtools.exe"

For more information about the FLEXnet License Tools, open the FLEXnet License
Administrator Guide from the Keysight License Manager (ALM) Help menu.
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3. Click the Config Services tab and specify the following information to configure a new FlexNet floating
license service:

a. Specify the Service Name. In the Service Name parameter, clear the field and specify: "FlexNet
License Manager ACCL" as the service name.

b. Specify the lmgrd.exe path. In the “Path to the lmgrd.exe file” parameter specify:
"C:\Program Files (x86)\Agilent\ACCL\Licensing\bin\lmgrd.exe"

c. Specify the floating license file path. In the “Path to the license file” parameter, specify the new
floating license file path:
"C:\Program Files\Agilent\licensing"

Do not include the license file name (*.lic) in the path.

d. Specify the debug log file path. In the “Path to the debug log file” parameter specify:
"C:\Program Files (x86)\Agilent\ACCL\Licensing\bin\flex.log"

e. Select the Use Services check box.

f. Select the Start Server at Power Up check box.

g. Save the service configuration. Click Save Service button.

4. Start the license service. Click the Start/Stop/Reread tab and click Start Server

5. Verify the status of the license server. Click the Config Services tab, and click View Log. Verify that your
floating licenses are listed in the debug log file. If not, repeat the process andmake sure the license ser-
vice paths are correct. Click Close Log button to close the debug log file.

6. To view the licensed options in the Keysight License Manager:
Open the Keysight License Manager and refresh the local host computer, click View > Refresh (loc-
alhost).

Next, set up and configure the floating license Client PCs, go to See "Client PC Floating license Installation and
Setup".

Adding Floating License Server Files
Perform this procedure to add floating license files onto the license server for an existing 89600 VSA software
(version 15 or later) installation.

1. Copy new floating license files to:
"C:\Program Files\Agilent\licensing"

2. Run lmtools utility:
"C:\Program Files (x86)\Agilent\ACCL\Licensing\bin\lmtools.exe"

For more information about the FLEXnet License Tools, open the FLEXnet License
Administrator Guide from the Keysight License Manager (ALM) Help menu.
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3. Refresh the license server. Click the Start/Stop/Reread tab, select the previously configured license ser-
vice (e.g. “FlexNet License Manager ACCL”) and click ReRead License File.

4. Verify the status of the license server. Click the Config Services tab, and click View Log. Verify that your
floating licenses are listed in the debug log file. If not, repeat the process andmake sure the license ser-
vice paths are correct etc. Click Close Log button to close the debug log file.

5. To view to licensed options in the Keysight License Manager:
Open the Keysight License Manager and refresh the local host computer, click View > Refresh (loc-
alhost).

Next, set up and configure the floating license Client PCs. Go to See "Client PC Floating license Installation and
Setup".

Client PC Floating license Installation and Setup
Follow this procedure to install, configure, and set up the floating license Client PCs.

1. If you have not installed the 89600 VSA software, install the Keysight 89600 software on the Client PC.
The default software installation installs the 89600 VSA software and Keysight Licensing Services.

2. Create the Client floating license files.
The Client floating license files are used to redirect licensing requests to the license server. Only one Cli-
ent floating license file needs to be created. This Client floating license file is copied and re-used by each
Client PC.

a. Make a copy of the original license server floating license file. Remove all line entries except
keep these three lines modified as directed.
1.  "SERVER" line:  Keep original text.
2.  "VENDOR" line: 
3.  "USE_SERVER" line:  Keep original text.

Different Server & Client PC Domain
If the Client PC is in a different domain than the server computer, then use
the server computer’s full domain name in the "SERVER" line (e.g., if the
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SERVER Host name is mycomputer, change the name to mycomputer-
.mycompany.com)

3. Install the Client floating license files

a. Start the Keysight License Manager by double clicking the Keysight License Service icon or
click Start > (All) Programs/All apps > Keysight License Manager > Keysight License
Manager.

b. To install the license file, drag-and-drop the license file onto the Keysight License Manager
"License Features" window. Alternatively, you can click the Keysight License Manager menu File
> Install and follow the prompts to install the license file.

The install operation can take up to 40 seconds to complete. Different
license file types (Floating, Transportable, etc.) can coexist on the same
computer.

4. Verify that the Client PC configuration is correct
When the license file is successfully installed, the installed Client floating licenses that are available on
the license server are listed in the Keysight License Manager "License Products and Features" window,
select the Localhost tree, Remote Licenses node. Make sure your licensed options and features are
shown.

5. To learn more about using the 89600 VSA software with floating licenses, see:
• See "Selecting Licensed Options (Using the Select License Options Utility)"
• See "Keysight Floating License System Overview"
• See "Troubleshooting Floating Licenses"

Using Floating Licenses
Selecting Licensed Options
(Using the Select License Options Utility)
The 89600 VSA software includes a Select License Options utility that enables you to selectively license only the
options that you want run with the current instance of the 89600 VSA software. By default, the 89600 VSA soft-
ware will acquire licenses for all currently available licensed options on the server. By selecting only the licenses
you need, you free up floating licenses for other floating license enabled users (Client PCs).

All possible license options are listed in the Select License Options dialog box. However, you will only be able to
acquire licenses that have been purchased and installed on the license server.

Follow these steps to select only the licenses you need:

1. Run the Select License Options utility, click Start > (All) Programs/All apps > Keysight 89600 VSA xx.y >
SystemUtilities > Select License Options
(where xx.y is the VSA version number).

2. Select the options that you want to license and clear the options you do not want to license. After you
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make license option changes, save the changes, by clicking the OK button to save the changes and close
the Select License Options utility.

3. Restart the 89600 VSA software to activate the licenses you selected.

Troubleshooting Floating Licenses
For more information about other troubleshooting issues, see See "Troubleshooting"

Troubleshooting Floating License Server and Client PC's
Common causes of floating license failures includes:

Attempting to redeem a granted floating license option being used by another Client PC.

Attempting to connect to a floating license server that is not operational, or to which you have lost con-
nectivity.

Attempting to use a floating license server that is improperly configured. For example, the floating license
file does not match the server host ID in use.

Troubleshooting FlexNet Publisher License Administration Web Site

Symptom: The FlexNet Publisher Floating License AdministrationWeb Server crashes when you are configuring
a new license and then does not allow access to the web page.

To solve this issue, you must:

Modify the lmadmin floating license sever configuration file.

Remove the Agilent license folder (and license files).

Ensure the lamdmin service is started.

If installed, ensure that the Flexnet Licensing Service is stopped.

In most cases you will then need to restart the "New Floating License Server Installation using "lmadmin"" on
page 1 procedure.

1. Open the lmadmin floating license sever configuration file server.xml and delete the line between the
<vendorDaemons> and </vendorDaemons> xml tags.
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2. Delete the agilent license folder (and license files) at:
C:\Program Files (x86)\FlexNet Publisher License Server Manager\licenses\agilent

3. Make sure that the lmadmin service is started and, if installed, the FlexNet Licensing Service is stopped
or removed.
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Introduction
This chapter provides instructions for configuring your computer to
communicate with hardware via IEEE-1394, LAN, USB/GPIB, USB, or
GPIB interfaces.

If your measurement hardware is one of the following, skip this
chapter and follow the instructions specific for your measurement
hardware:

See "Configuring InfiniiumWindows Scopes"

See "Configuring Keysight N7109A"

See "Configuring Logic Analyzers"

Do not configure more than one interface to point to
a single instrument, either from a single computer or
frommultiple computers. For example, if your instru-
ment is on a LAN, do not point to it from two com-
puters simultaneously.

Perform the procedures for each interface type as directed below:

LAN: For LAN interface, start on See "Configuring the LAN
interface".

USB/GPIB: For USB/GPIB interface, start on See "Configuring
the USB/GPIB Interface".

GPIB: For GPIB interface, start on See "Configuring the GPIB
Interface".

USB: For USB interface, start on See "Configuring the USB
Interface".

Configuring the LAN interface
Use this procedure to configure the LAN interface for all instruments
except the following:

Keysight Infiniium oscilloscope: If your measurement hard-
ware is a Keysight Infiniium oscilloscope, skip this chapter and
follow the instructions in the See "Configuring Infiniium
Windows Scopes".

Keysight 89600 VSA
89600 Software Installation Guide
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Keysight Logic Analyzer: If your measurement hardware is a Keysight Logic Analyzer, skip this chapter
and follow the instructions in See "Connecting to a Network " and See "89600 I/O Connections".

Keysight N7100 Series: If your measurement hardware is a Keysight N7100 Series, skip this chapter and
follow the instructions in See "Configuring Keysight N7109A".

For more information about LAN interfaces, see Connectivity in the Documentation section of the Keysight IO
Libraries Suite. You can find this when you click on the IO Control icon in the task bar and then selectDocu-
mentation.

You must ensure that the IP addresses for your computer andmeasurement hardware are compatible, then con-
figure the LAN interface. The IP address consists of 4 groups of numbers separated by periods (for example,
192.168.0.10).

To configure the IP addresses on the PC and instrument, youmust be logged in as Admin-
istrator.

The instrument can be accessed over your Local Area Network or by directly connecting it to your PC using a
LAN cable. The preferred connection configuration is to place the instrument on your Local Area Network. Use
the direct connection configuration if you do not have a Local Area Network or if you need to operate in isolation.

To configure your LAN interface:

1. Set the IP address on the instrument, using the appropriate set of instructions:

Instrument IP address when your computer is connected to a Local Area Network (see: See
"Instrument IP Address for a Local Area Network Configuration").
or:

Instrument IP address for an instrument that is directly connected to the computer (see: See
"Instrument IP Address for a Direct Cable Connection").

2. Run Connection Expert (see: See "Run Connection Expert").

Instrument IP Address for a Local Area Network Configuration
This section provides information on setting the instrument IP address when your computer is on a Local Area
Network.

To set the instrument IP address for a LAN configuration:

1. If your computer is connected to a Local Area Network, have your network administrator assign an IP
address for your instrument hardware that will work with your computer. (The network administrator can
also tell you if you need to set Subnet Masks.)
If your Local Area Network is DNS/DHCP based, you do not need to set an IP address since it will be auto-
matically assigned. If this is the case, skip to step 2.

a. Set the IP address on the measurement hardware.

PSA: On the PSA, press System > Config IO > IP address, type the new address using the
number keypad, and press Enter.
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X-Series Signal Analyzer: On the analyzer, press System > Show > System (for UXA, press
the gear icon then System > Show System) to find the IP address. To change the IP
address, refer to the LAN Interface configuration documentation provided with the ana-
lyzer.

Series 6000/7000 Oscilloscopes: On the Series 6000A/7000A Oscilloscopes, verify the I/O
Controller is set to LAN. If it is not set to LAN, press Utility > I/O > Controller XX (where XX
is either GPIB, LAN or USB), use the Entry knob labeled with a circular arrow to point the
screen arrow to LAN, and press the Controller button. For the Series 6000L Oscilloscopes,
see scope documentation.

b. Click in the Subnet Mask box.

Accept the default numbers that appear for the subnet mask.
ClickOK and close all dialog boxes.

c. If you are prompted to reboot your computer, do so now.

2. Be sure that both the instrument and your computer are connected to the LAN.

3. Cycle power on the measurement hardware.

4. Continue with See "Run Connection Expert".

Instrument IP Address for a Direct Cable Connection
This section provides information on setting the instrument IP address when your computer is connected to the
instrument using a direct cable connection.

To set the IP address for a direct cable connection

For X-Series Analyzers with software version A.11.xx or earlier, you cannot directly connect the
analyzer and PC. You can either put the analyzer and PC on a DNS/DHCP-based LAN or update
the software on the analyzer to A.12.00 or newer.

1. On the PC running the Keysight 89600 VSA software, set the Alternate Configuration for the appropriate
LAN port to a user configured IP address andmask (for example, 192.168.0.9/255.255.255.0):

a. Windows 7 and 8: From the Control Panel, click View network status and tasks, right click the
connection that needs an alternate IP address configuration (e.g., Local Area Connection), then
select Properties.

b. In the Properties dialog box, on the Networking tab, scroll down and select Internet Protocol
Version 4 (TCP/IP v4) then click the Properties button.

c. Select the Alternate Configuration tab, then selectUser configured, enter a fixed IP address
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and Subnet mask (for example, 192.168.0.9/255.255.255.0). ClickOK then click Close.

2. Set the instrument's Alternate Configuration for the LAN port to a user configured IP address and subnet
mask (for example, 192.168.0.10/255.255.255.0):

a. Windows 7: From the Control Panel, click View network status and task, right click Local Area
Connection, then select Properties.
Windows 8: From the Control Panel, click View network status and task, click Ethernet, then
select Properties.

b. In the Properties dialog box, on the Networking tab, scroll down and select Internet Protocol
Version 4 (TCP/IP v4) then click the Properties button.

c. Select the Alternate Configuration tab, then selectUser configured, set the IP address on the
instrument so that the first 3 sections of the IP address are the same as the PC's IP address and
the last section is different than the PC's. (For example, if the computer IP address is
192.168.0.9, set the hardware IP address to 192.168.0.10.) enter an IP address and Subnet mask
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(for example, 192.168.0.10/255.255.255.0). ClickOK then click Close.

3. For X-Series analyzers, if the instrument is currently connected to a network with a DNS server, release
the DNS entry by executing the following commands on the instrument (from a command prompt win-
dow):

ipconfig /release *
ipconfig /flushdns

4. Disconnect the instrument from the corporate LAN cable and connect a LAN cable between the instru-
ment and the PC running the Keysight 89600 VSA software.

5. For X-Series analyzers, execute the following command:

ipconfig /renew
(this may take a while until it times out trying to talk to the DNS and/or DHCP servers)

6. For X-Series analyzers, enter the following command (from a command prompt window) on the PC run-
ning the Keysight 89600 VSA software:

ipconfig /flushdns
7. Cycle power on the measurement hardware.

8. Continue with See "Run Connection Expert".

Run Connection Expert
1. Run the Keysight IO Libraries Suite Connection Expert tool.

Click the Keysight IO Control icon in the Windows application task bar, then click Connection Expert. (Or
click Start > (All) Programs/All apps > Keysight IO Libraries Suite > Connection Expert.)

2. Auto discover cannot be done on LAN devices so you must manually add the instrument.

a. Click on LAN in the Instrument I/O on this PC section.

b. Click Add an instrument in the Task Guide section. The Add LAN Instrument window will open.
You can browse for the instrument to be added and select the check box.
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If the instrument is not listed, click Add Address. Enter the hostname or select IP address and enter
the IP address of the instrument.

c. ClickOK.
Connection Expert will automatically configure the interface and instruments and will assign names
and other default configuration settings.

3. To verify that the computer recognized the instrument, expand LAN in the Instrument I/O on this PC sec-
tion. Connection Expert will list all instruments and their addresses. A green checkmark is shown to verify
the instrument is on and connected properly.

If you set up a LAN connection, then switch off or disconnect the hardware, the 89600 software
looks for the hardware when it is started. This slows down startup. To speed up the 89600 soft-
ware startup, use Connection Expert to remove the LAN setup or choose to ignore the instru-
ment.

When the 89600 software locates an instrument, it locks onto the instrument so only the 89600
software can communicate with it. This prevents Keysight IO Libraries from any communication
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with these instruments and cause the green checkmark to become a red X in Connection
Expert. You can disconnect the instrument by selecting Control > Disconnect in the VSA soft-
ware. Select Refresh in Connection Expert and the green checkmark will be shown.

If your PC will also be communicating with measurement hardware via GPIB, continue on See "Configuring the
GPIB Interface".

Configuring the USB/GPIB Interface
Use this procedure is to configure the USB/GPIB interface for all measurement hardware except the Keysight
Infiniium oscilloscope. If your measurement hardware is a Keysight Infiniium oscilloscope, skip this chapter and
follow the instructions in the See "Configuring InfiniiumWindows Scopes".

For details on setting up the 82357 USB/GPIB Interface, see the 82357 USB/GPIB User's Guide in the Keysight IO
Libraries Suite Documentation. Click the Keysight IO Control icon in the task bar. ClickDocumentation > Inter-
face Guides > and then select 82357 USB/GPIB Users Guide.

To configure the USB/GPIB interface:

1. Plug the 82357 USB cable into a USB port on your PC. Do not connect to your GPIB instrument at this
time.

2. Observe the 3 LEDs on the E8237A. Initially, only the red FAIL LED should be on. After the Found New
Hardware Wizard runs, all 3 LEDs should be ON. If any LED is off after 20 seconds, stop this procedure
and refer to the 82357 USB/GPIB User's Guide in the Keysight IO Libraries Suite Documentation for
information.

3. If the Keysight 82357 USB/GPIB Interface Detected dialog box appears, clickOK or Accept. (If you want
to change any of the settings, refer to the 82357 documentation for instructions.)

4. Connect one or more instruments to the GPIB connector on the 82357.

On the Series 6000A/7000A Oscilloscopes, verify the I/O Controller is set to GPIB. If it is not set
to GPIB, press Utility > I/O > Controller XX (where XX is either GPIB, LAN, or USB), use the Entry
knob labeled with a circular arrow to point the screen arrow to LAN, and press the Controller
button.
For the Series 6000L Oscilloscopes, see scope documentation.

Run Connection Expert

1. Run Connection Expert.
Double-click the IO Control icon in the task bar or click Start > (All) Programs/All apps > Keysight IO
Libraries Suite > Connection Expert.

Connection Expert will automatically detect and configure the interface and instruments. It will also
assign names and other default configuration settings.

2. To verify that the PC has recognized the instrument, expandUSB/GPIB (GPIB1) in the Instrument I/O on
this PC section. Connection Expert lists all instruments and their addresses. A green checkmark is shown
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to verify the instruments are on and connected properly. To troubleshoot problems, refer to the
Troubleshooting chapter in the 82357 User's Guide.

When the VSA software locates an instrument, it locks onto the instrument so only the VSA soft-
ware can communicate with it. This prevents Keysight IO Libraries from any communication
with these instruments and causes the green checkmark to become a red X in Connection
Expert. You can disconnect the instrument by selecting Control > Disconnect in the VSA soft-
ware. Select Refresh in Connection Expert and the green checkmark will be shown.

Configuring the GPIB Interface
Use this procedure to configure the GPIB interface for all measurement hardware except the Keysight Infiniium
oscilloscope. If your measurement hardware is a Keysight Infiniium oscilloscope, skip this chapter and follow the
instructions in See "Configuring InfiniiumWindows Scopes".

This chapter guides you through the specific setup required to get your computer and instru-
ment configured properly. For more detailed information on IO configuration, refer to the doc-
umentation for the IO Libraries Suite (click the IO Control icon, then select Documentation).

For more information about GPIB interfaces, see Connectivity in the Documentation section of the Keysight IO
Libraries Suite. To find this information, click on the IO Control icon in the task bar and then selectDocu-
mentation. (Or click Start > (All) Programs/All apps > Keysight IO Libraries Suite > Documentation.)

To configure the GPIB interface:

1. If you are configuring a GPIB connection for measurement hardware that is currently configured as a
LAN connection on this computer, you must first remove the LAN configuration. After you have removed
the LAN configuration, cycle the power on the hardware before continuing with the GPIB configuration.

2. Connect your GPIB instruments to the computer's GPIB interface. Power on the PC and the instruments.

58 89600 Software Installation Guide



6   Configuring IO Interfaces
Configuring the USB Interface

On the Series 6000A/7000A Oscilloscopes, verify the I/O Controller is set to GPIB. If it is not set
to GPIB, press Utility > I/O > Controller XX (where XX is either GPIB, LAN, or USB), use the Entry
knob labeled with a circular arrow to point the screen arrow to LAN, and press the Controller
button.
For the Series 6000L Oscilloscopes, see scope documentation.

Run Connection Expert

1. Run Connection Expert.

Click the IO Control icon in the task bar, then click Connection Expert, or click Start > (All)
Programs/All apps > Keysight IO Libraries Suite > Connection Expert.

Connection Expert will automatically detect and configure the interface and instruments and will
assign names and other default configuration settings.

2. To verify that the computer has recognized the instrument, expandGPIB0 in the Instrument I/O on this
PC section. Connection Expert will list all instruments and their addresses. A green checkmark shows
that the instrument is on and connected properly.

When the VSA software locates an instrument, it locks onto the instrument so only the VSA soft-
ware can communicate with it. This will prevent Keysight IO Libraries from any communication
with these instruments and cause the green checkmark to become a red X in Connection
Expert. You can disconnect the instrument by selecting Control > Disconnect in the VSA soft-
ware. Select Refresh in Connection Expert and the green checkmark will be shown.

Configuring the USB Interface
Use this procedure to configure USB interfaces except the Keysight 82357 USB/GPIB Interface. If you are using
the Keysight 82357 USB/GPIB Interface, go to See "Configuring the USB/GPIB Interface".
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The instructions in this section assume that the USB interface is installed in your PC and is working.

The purpose of this chapter is to guide you through the specific setup required to get your com-
puter and instrument configured properly. For more detailed information on GPIB IO con-
figuration, refer to the documentation for the IO Libraries Suite (click the IO Control icon, then
select Documentation > Connectivity).

To configure the USB interface:

Connect your USB instruments to the USB interface in the computer. Power on the PC and the instruments.

On the Series 6000A/7000A Oscilloscopes, verify the I/O Controller is set to USB. If it is not set to USB, clickUtil-
ity > I/O > Controller XX (where XX is either GPIB, LAN or USB), use the Entry knob labeled with a circular arrow
to point the screen arrow to USB and click the Controller button. For the Series 6000L Oscilloscopes, see scope
documentation.

Run Connection Expert

1. Run Connection Expert.
Click the IO Control icon in the task bar, then click Connection Expert, or click Start > (All) Programs/All
apps > Keysight IO Libraries Suite > Connection Expert.
Connection Expert will automatically detect and configure the interface and instruments and will assign
names and other default configuration settings

2. To verify that the computer recognized the instrument, expandUSB0 in the Instrument I/O on this PC
section. Connection Expert will list all instruments and their addresses. A green checkmark will be shown
to verify that the instrument is on and connected properly.

When the VSA software locates an instrument, it locks onto the instrument so only the VSA soft-
ware can communicate with it. This will prevent Keysight IO Libraries from any communication
with these instruments and cause the green checkmark to become a red X in Connection
Expert. You can disconnect the instrument by selecting Control > Disconnect in the VSA
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software. Select Refresh in Connection Expert and the green checkmark will be shown.
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Introduction
This chapter describes how to configure Keysight Infiniium scopes.
The chapter includes networking information for configuring Keysight
Infiniium scopes, running the Windows 7 operating system, and a cor-
responding PC running the VSA software.

Refer to Application Note 5990-6819EN (Infiniium Oscilloscopes with
89600 VSA Software) for a list of supported Keysight Infiniium scopes
and the required infiniium firmware revisions.

If you are installing the VSA software directly in the
Keysight Infiniium scope (Windows 7), see: See
"Installing 89600 Software in a Keysight Infiniium
Scope".

Before configuring your Infiniium scope, be sure you have installed the
VSA software on the PC you are using with the scope.

For any connection type, there are up to three possible steps:

1. Configure Infiniium Networking

See "ConfiguringWindows Infiniium Networking for Non-
DHCP Network"

See "ConfiguringWindows Infiniium Networking for
DHCP Network"

See "ConfiguringWindows Infiniium Networking with a
Direct Cable Connection"

2. Configure PC Networking

See "Configuring PC Networking for a Direct Cable Con-
nection"

3. Configure Keysight IO Config Software for GPIB and LAN

See "Configuring PC Keysight IO Config for GPIB Con-
nection"

See "Configuring PC's Keysight IO Config for LANCon-
nection"

See See "Summary of Connection Types " for additional
information in determining the sections you need to

Keysight 89600 VSA
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complete based on your connection type. Check with your network administrator to determine your
network type.

Summary of Connection Types

Connection Type Infiniium Networking PC Networking
PC Keysight IO Config Soft-
ware

GPIB to GPIB N/A N/A See "Configuring PC Keysight
IO Config for GPIB Con-
nection"

USB to GPIB N/A N/A See "Configuring the
USB/GPIB Interface"

LAN using a dir-
ect cable con-
nection

See "Configuring Windows Infiniium Net-
working with a Direct Cable Con-
nection"

See "Configuring PC Net-
working for a Direct Cable Con-
nection"

See "Configuring PC's Key-
sight IO Config for LAN Con-
nection"

LAN with DHCP See "Configuring Windows Infiniium Net-
working for DHCP Network"

N/A See "Configuring PC's Key-
sight IO Config for LAN Con-
nection"

LAN without
DHCP

See "Configuring Windows Infiniium Net-
working for Non-DHCP Network"

N/A See "Configuring PC's Key-
sight IO Config for LAN Con-
nection"

ConfiguringWindows InfiniiumNetworking for Non-DHCP Network
Complete the following procedure to configure your Windows 7 Infiniium scope for networking via a non-DHCP
(Dynamic Host Configuration Protocol) network.

To configure Windows Infiniium networking for a non-DHCP network:

1. You will need an IP Address, Gateway Address and a Subnet Mask from your Network Administrator.

2. On your Infiniium, quit the scope application if it is running.

3. Open the Control Panel. OpenNetwork Connections. (If you are in Category view, click Network and
Internet Connections and then select Network Connections.)

4. Click Local Area Connection and then Properties to display the Local Area Connection Properties dialog
box.

5. Select Internet Protocol (TCP/IP) on the connection list and click Properties to display the Internet Pro-
tocol (TCP/IP) Properties dialog box.

6. SelectUse the following IP address and enter the IP Address, Subnet mask, and Default gateway
address provided by your Network Administrator.
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7. ClickOK in the Internet Protocol (TCP/IP) Properties dialog box.

8. ClickOK in the Local Area Connection Properties dialog box. If Windows prompts you to reboot your
Infiniium, click Yes. If not, close all open dialog boxes.

9. After the Infiniium reboots, the instrument is ready for LAN control over the LAN interface. Go to See
"Configuring PC's Keysight IO Config for LANConnection".

ConfiguringWindows InfiniiumNetworking for DHCP Network
If your network provider uses DHCP Windows will automatically retrieve a dynamic IP Address from the DHCP
server. No configuration for the Infiniium is necessary. Continue to See "Configuring PC's Keysight IO Config for
LANConnection".

ConfiguringWindows InfiniiumNetworking with a Direct Cable Connection
Complete the following procedure to configure Windows Infiniium Networking with a direct cable connection.

If you are using an older PC that does not have Auto-MDIX capability, you will need to use a cros-
sover cable.

To configure Windows Infiniium networking with a direct cable connection:

1. You need to create IP Addresses for both the Infiniium and your PC. Both addresses must have the first 3
sections the same and the last one different. For example, the PC IP address can be 192.168.0.9 and the
Infiniium IP address 192.168.0.10.

2. On your Infiniium, quit the scope application if it is running.

3. Open the Control Panel. OpenNetwork Connections. (If you are in Category view, clickNetwork and
Internet Connections and then selectNetwork Connection.)

4. Right-click Local Area Connection and then Properties to display the Local Area Connection Properties
dialog box.

5. Select Internet Protocol (TCP/IP) from the connection list and click Properties to display the Internet
Protocol (TCP/IP) Properties dialog screen.

6. Select the Alternate Configuration tab, then selectUser configured and enter the IP address for the
Infiniium you created in step 1 (192.168.0.10 in this example), and type a subnet mask of 255.255.255.0.

7. ClickOK in the Internet Protocol (TCP/IP) Properties dialog box.

8. ClickOK in the Local Area Connection Properties dialog box. If Windows prompts you to reboot your
Infiniium, click Yes. If not, close all open dialog boxes.

9. After the Infiniium reboots, the instrument is ready for LAN control over the LAN interface. Continue to
See "Configuring PC Networking for a Direct Cable Connection".

Configuring PC Networking for a Direct Cable Connection
Complete the following procedure to configure a PC for a direct cable connection.

To configure PC networking for a direct cable connection:
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1. On your PC, open the Control Panel.

2. For Windows 7 and 8, click View network status and tasks > Connections: > (your network connection)
> Properties.
This displays the Local Area Connection Properties dialog box.

3. For Windows 7 and 8, select Internet Protocol Version 4 and click Properties.
This displays the Internet Protocol (TCP/IP or Version 4) Properties dialog screen.

4. Select the Alternate Configuration tab, then selectUser configured and enter the IP Address for the PC
you created in step 1 of See "ConfiguringWindows Infiniium Networking with a Direct Cable Connection"
(this example uses 192.168.0.9.), and enter a subnet mask of 255.255.255.0.

5. ClickOK in the Internet Protocol (TCP/IP or Version 4) Properties dialog box.

6. ClickOK or Close in the Connection Properties dialog box. If Windows prompts you to reboot your PC,
click Yes. If not, close any open dialog boxes.

7. After your PC reboots, the PC is ready for setting up the Keysight IO Config software. Go to See "Con-
figuring PC's Keysight IO Config for LANConnection".

Configuring PC Keysight IO Config for GPIB Connection
The VSA Software will automatically install the Keysight IO Libraries Suite on your PC if they are not already
installed. These instructions assume that your computer has a GPIB card installed and operable.

To configure PC Keysight IP Config for a GPIB connection:

1. On the PC with the 89600 software, select: Start > (All) Programs > Keysight IO Libraries Suite > Con-
nection Expert
Connection Expert will automatically detect and configure the interface and instruments. It will also
assign names and other default configuration settings.

2. To verify that the computer recognized the instrument, expandGPIB0 in the Instrument I/O on this PC
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section. Connection Expert will list all instruments and their addresses.

Connection Expert will not find the Infiniium scope if the scope application is not running.

When the VSA software locates an instrument, it locks onto the instrument so only the VSA soft-
ware can communicate with it. This will prevent Keysight IO Libraries from any communication
with these instruments and cause the green check mark to become a red X in Connection
Expert. You can disconnect the instrument by selecting Control > Disconnect in the VSA soft-
ware. Select Refresh in Connection Expert and the green check mark will be shown.

Configuring PC's Keysight IO Config for LAN Connection
The VSA Software automatically installs the Keysight IO Libraries Suite on your PC if they are not already
installed.

To configure PC Keysight IO Config for a LAN connection:

1. On the PC with the VSA software, select: Start > (All) Programs > Keysight IO Libraries Suite > Con-
nection Expert.

2. Add an instrument.
Auto discover cannot be done on LAN devices so you must manually add the instrument.

a. Click on LAN in the Instrument I/O on this PC section.

b. Click Add an instrument in the Task Guide section. The LAN selection should be highlighted but
if not, highlight it.

c. Click Add Address in the Add LAN Instruments dialog box

89600 Software Installation Guide 67



7   Configuring InfiniiumWindows Scopes
Configuring the USB/GPIB Interface

d. SelectUse IP address in the LAN instrument dialog box and enter the IP address of the instru-
ment.

e. Click Test Connection. If the dialog box displays a “Could not connect” error, try changing Instru-
ment identification to *IDN query.

f. ClickOK.

3. To verify that the computer recognized the instrument, expand LAN in the Instrument I/O on this PC sec-
tion. Connection Expert lists all instruments and their addresses.

Connection Expert can not find the Infiniium scope if the scope application is not running.

When the VSA software locates an instrument, it locks onto the instrument so only the VSA soft-
ware can communicate with it. This will prevent Keysight IO Libraries from any communication
with these instruments and cause the green check mark to become a red X in Connection
Expert. You can disconnect the instrument by selecting Control > Disconnect in the VSA soft-
ware. Select Refresh in Connection Expert and the green check mark will be shown.

Configuring the USB/GPIB Interface
For details on setting up the 82357 USB/GPIB Interface, see the 82357 USB/GPIB User's Guide in the Keysight IO
Libraries Suite Documentation. Click the Keysight IO Control icon in the task bar and selectDocumentation >
Interface Guides > 82357 USB/GPIB Users Guide.

To configure the USB/GPIB interface:

1. Plug the 82357 USB cable into a USB port on your PC. Do not connect to your GPIB instrument at this
time.
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2. Observe the 3 LEDs on the E8237A. Initially, only the red FAIL LED should be on. After the Found New
Hardware Wizard runs, all 3 LEDs should be ON. If any LED is off after 20 seconds, stop and refer to the
82357 USB/GPIB User's Guide in the Keysight IO Libraries Suite Documentation for information.

3. If the Keysight 82357 USB/GPIB Interface Detected dialog box appears, clickOK or Accept. (If you want
to change any of the settings, refer to the 82357 documentation for instructions.)

4. Connect one or more instruments to the GPIB connector on the 82357.

5. Run Connection Expert.

Click the IO Control icon in the task bar or click Start > (All) Programs > Keysight IO Libraries Suite
> Connection Expert

Connection Expert will automatically detect and configure the interface and instruments. It will also
assign names and other default configuration settings.

6. To verify that the computer recognized the instrument, expandUSB/GPIB (GPIB1) in the Instrument I/O
on this PC section. Connection Expert will list all instruments and their addresses. To troubleshoot prob-
lems, refer to the Troubleshooting chapter in the 82357A User's Guide.
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Connection Expert will not find the Infiniium scope if the scope application is not running.

When the VSA software locates an instrument, it locks onto the instrument so only the VSA soft-
ware can communicate with it. This will prevent Keysight IO Libraries from any communication
with these instruments and cause the green check mark to become a red X in Connection
Expert. You can disconnect the instrument by selecting Control > Disconnect in the VSA soft-
ware. Select Refresh in Connection Expert and the green check mark will be shown.
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Introduction
The Keysight N7109A Multi-Channel Signal Analysis System is a mod-
ular hardware system that

Keysight N7109A Multi-Channel Signal Analysis System

Keysight N7109A Multi-Channel Signal Analysis System Mainframe
and Peripheral Modules:

The Keysight N7109A Multi-Channel Signal Analysis System consists
of a mainframe and peripheral modules.

Keysight N7125A Mainframe is an air-cooled 21-slot chassis
that provides rugged andmodular packaging for 3U Rack Unit
size Keysight N7109A Multi-Channel Signal Analysis System
peripheral modules.

Keysight N7140A CPUModule is a single-slot module used as
a Slot-1 System Controller or as a DSP Module in Slots 2 to
18.

Keysight N7145A FPGA ProcessingModule is a single-slot,
multi-purpose digital signal processing (DSP) module with
hardware that consists primarily of a Virtex-5 FPGA, on-board
SD and QDR RAM, along with external connections for LVDS
and RS-232. This module comes with an FPGA image that sup-
ports different T&M applications such as MIMO.

Keysight N7130A Option 062 V/UHF 2-Channel Receiver Mod-
ule, 20 MHz to 6 GHz is a 2-slot, dual-channel receiver + ADC,
capable of providing 40 MHz IF bandwidth from 20 MHz to 6
GHz. The V/UHF 2-Channel Receiver Module has a built-in
analog-to-digital converter (ADC) that is capable of inde-
pendent or multi-module phase-coherent operation.

You can view and download the latest information for
the Keysight N7109AMulti-Channel Signal Analysis
System at http://www.keysight.com/find/N7109A.

Keysight 89600 VSA
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Software Configuration with Keysight N7109A
This section presents an overview of the process for installing and configuring the Keysight 89600 VSA software
that supports Keysight N7109A Multi-Channel Signal Analysis System configurations.

If the Keysight N7109A Multi-Channel Signal Analysis System was integrated at the factory, it is ready to operate
with the Keysight 89600 VSA software.

No software needs to be installed on the personal computer or the Slot-1 System Controller.

To configure hardware, refer to the Keysight N7109A Multi-Channel Signal Analysis System Installation and Con-
figuration Guide (p/n N7109A-90001).

Connect Instruments to VSA Software
You can connect the Keysight N7109A Multi-Channel Signal Analysis System to the VSA using the one of the fol-
lowing procedures:

See "Connect to an Instrument on a DHCP Network"

See "Using Diagnostics & Configuration to Connect, Find, and Identify"

If there is an error in any of the steps of these procedures, refer toSee "Troubleshooting".

Connect to an Instrument on a DHCP Network
1. Click Start > (All) Programs/All apps > Keysight 89600 VSA xx.y > Hardware Utilities > N7100 Series >

VSA IO Connections (where xx.y is the VSA version number).

2. Click Add Instrument.

3. Select the Keysight N7109A instrument then clickOK.

4. ClickDiscover.

5. From the displayed list on the N7109A Multi-Channel Signal Analysis System LANDiscovery dialog box,
select an instrument, then click Identify.

An LED on the N7109A Multi-Channel Signal Analysis System instrument blinks for ten seconds to indic-
ate communication and then turns solid green indicating normal operation. On the Keysight N7109A
Multi-Channel Signal Analysis System, the LED can only be viewed by opening the front cover; the LED is
then viewable on the front, bottom, left corner.
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6. On the Add LAN Instrument dialog box:

a. Select IP Address.

b. Enter the IP Address as shown in the N7109A Multi-Channel Signal Analysis System LANDis-
covery dialog box for the identified instrument.

c. Click Test Connection.
If the instrument is successfully connected, a message similar to the following is displayed along
with a green checkmark.

d. ClickOK to check for an instrument at this TCP/IP address.

7. Click Start > (All) Programs/All apps > Keysight 89600 VSA xx.y > Keysight 89600 VSA xx.y(where xx.y
is the VSA version number).

8. ClickUtilities > Hardware > Analyzer andmove the cursor to hover over the various analyzer selections
in the drop-down list.

9. Select the Analyzer that displays as the N7109A analyzer. (In this example, Analyzer2 is the N7109A, but it
could be different depending on the equipment in your system.
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10. If there is no N7109A Analyzer selection:

a. ClickUtilities > Hardware > Configurations.

b. Click Add new configuration. (This is the green plus sign on the left of the dialog box.)

c. In the New Hardware Configuration window, select Keysight N7109A Analyzer, then select “>”
to move it under Configuration. Select an instrument to use.

d. Enter a unique name for your analyzer and clickOK. This makes it easier to find your instrument
whenmaking future connections.

e. ClickUtilities > Hardware > Analyzer andmove the cursor to hover over the various analyzer
selections in the drop-down list.

f. Select the Analyzer that displays as the N7109A analyzer. (In this example, Analyzer2 is the
N7109A, but it could be different depending on the equipment in your system.)

11. At this point, the Keysight N7109A Multi-Channel Signal Analysis System hardware should be com-
municating with the Keysight 89600 VSA software and can be used to perform measurements.

Using Diagnostics & Configuration to Connect, Find, and Identify
This section describes how to use the Diagnostics & Configuration selection to connect, find, and identify an
instrument.

Ensure that the Keysight 89600 VSA software is closed before running any tests.

Click Start > (All) Programs/All apps > Keysight 89600 VSA xx.y > Hardware Utilities > N7100 Series > N7109
Configuration (where xx.y is the VSA version number). If you have never connected to an instrument, the N7109A
Multi-Channel Signal Analysis System LAN Discovery window opens and you need to click Cancel to display
the Keysight N7109A Multi-Channel Signal Analysis System Configuration Tool.
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See "Connecting to Instruments (Connect)"

See "Finding Instruments (Discover)"

See "Identifying Instruments"

See "Status Tab"

See "Hardware Tab"

See "System Tab"

See "Configuring LAN Settings for a Selected Device"

Connecting to Instruments (Connect)
If the currently displayed IP Address is correct, click Connect and the device with the currently displayed IP
address is connected.
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Finding Instruments (Discover)
ClickDiscover and the N7109A Multi-Channel Signal Analysis System LANDiscovery tool searches the local
LAN connection looking for devices and DHCP servers.

A list of the devices that it finds are then displayed.

Identifying Instruments
From the displayed list, select an instrument, then click Identify.

An LED on the device should blink to indicate communication.

On the Keysight N7109A Multi-Channel Signal Analysis System, the LED can only be viewed by opening the front
cover; the LED is then viewable on the front, bottom, left corner.
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Status Tab

ClickingConnect will test out the connections to the Keysight N7109A Multi-Channel Signal Analysis System
from your personal computer and check the startup state of the hardware.

If all boxes are not green, you must resolve the problem.

If the problem is with a hardware module, more information can be found on the See "Hardware Tab"
and See "System Tab".

Hardware Tab
Update Temperatures - use to update the temperature readings of each of the modules in the system and to dis-
play the new reading in the Temperature column.

Module Name - displays the name of the Keysight product

Slot / ID - displays the slot number position of the Keysight product
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Serial Number - displays the serial number of the Keysight product

Options - displays the options of the Keysight product

Startup Status - displays the status of the Keysight product after it runs a self-test

Temperature - displays the last measured temperature of the Keysight product; it is updated by selecting Update
Temperatures.

Version Information - displays the version of FPGA code being used by the Keysight product

The Keysight 89600 VSA software must be closed before running any tests because it accesses
the same local bus lanes that are used by the following test routines.

Test Local Bus Receiver - displays the results of testing the local bus. For example, in a configuration select the
N7145A FPGA ProcessingModule from the list of hardware and click Test Local Bus Receiver.
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In the previous figure, note that the N7145A FPGA ProcessingModule is in Slot-8. The results displayed by click-
ing this button as 9=>8, chan 0:Pass and 9=>8, chan 1:Pass indicates that data transferred properly from channel
0 and channel 1 of the V/UHF 2-Channel Receiver Module positioned in Slot-8. Also, 11=>8, chan 0:Pass and
11=>8, chan 1:Pass indicates that data transferred properly from channel 0 and channel 1 of the V/UHF 2-Chan-
nel Receiver Module positioned in Slot-11.

Get Self Test Results - displays the results from the last self test.

Rerun Self Test - reruns the self test and displays (overwrites) the results of any previous self test results.

System Tab

Startup Reference Mode

Internal 10 MHz (Default Setting) - use for the Keysight N7109A Multi-Channel Signal Analysis System.

Instrument Logs
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Get Log - use to retrieve the instrument log. The information that is returned is dependent on the selec-
tions of the drop-downmenus.

System and Apps / System Only / Apps Only - use to select the type of entries to be displayed from the
instrument log. You can include both system and application entries, only system entries, or only applic-
ation entries.

All / Errors Only - use to select either All entries or only Error entries are to be displayed from the instru-
ment log.

Configuring LANSettings for a Selected Device
Overview of DHCP Networking

Router - a specialized computer (that acts as a Default Gateway), running software that enables data to
move from one network to another.

Internet Host - a machine/application connected to the Internet that has an Internet Protocol address
(IP address).

IP Address - a group of four numbers, with each group separated by a period (dotted-decimal notation),
that is used to uniquely identify every device on a network (such as the Internet). IP addresses must be
unique on the network in which they exist.

DHCP - Dynamic Host Configuration Protocol is a client-server set of rules created to enable the
dynamic assignment of IP addresses to devices. DHCP reduces the work required by network admin-
istrators and prevents IP address conflicts caused by two devices trying to use the same IP address.

DHCP Client - is an Internet host using DHCP to obtain configuration parameters such as an IP address.

DHCP Server - is an Internet host that returns configuration parameters to DHCP Clients. The DHCP
Server has a pool of IP addresses from which it draws addresses and then leases them to each DHCP Cli-
ent device as it boots up and connects to the network. The DHCP Server leases the IP addresses for a
period of time set by the network administrator. During the period of the lease, the DHCP Server will not
assign that IP address to any other device.When the lease expires, the DHCP Client must either renew
the lease or release the IP address.

To configure LAN settings, click Edit on the N7109A Multi-Channel Signal Analysis System LANDiscovery dialog
box.

In order to change the IP Address Mode, the Keysight N7109AMulti-Channel Signal Analysis
Systemmust be rebooted when the IP Address Mode is changed!

IP Address Mode

DHCP with Auto IP Fallback - (Default Setting). In this IP address mode, a DHCP Server is used to assign
IP addresses to each device.

If a DHCP Server is not found, it switches (falls back) to Auto IP.

Auto IP - Without a DHCP Server, the device will use Auto IP.
Auto IP is a client-server set of rules created to enable the automatic assignment of IP addresses to
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devices that are not using a DHCP server. Auto IP is not the same as DHCP, but also prevents IP address
conflicts caused by two devices trying to use the same IP address.

Static IP - Care must be used when setting a device to Static IP because a device may be set to an IP
address that conflicts with another device at the same IP address. It is highly recommended that you con-
tact your network administrator before setting a device to a Static IP address.

Hostname - a hostname is an alias for the IP Address. It is assigned to a computer and is used in place of
the IP Address - this may make it easier for humans. A computer connected to the Internet may or may
not have a hostname, but it must have an IP Address.

IP Address - a group of four numbers, with each group separated by a period (dotted-decimal notation),
that is used to uniquely identify every device on a network (such as the Internet). IP addresses must be
unique on the network in which they exist.

Subnet Mask - are used to segment IP addresses from one large network into many smaller ones.

Default Gateway - a specialized computer (your local Router), connected to more than one network, run-
ning software that allows a device to move data from one network to another. It is used to forward the
data from the interface it receives data on, to another interface that retransmits the received data onto
another interface serving another network.
The default gateway is typically the IP address of the local router connected to the local network.

Location - this field may be left empty. It can be used to enter a description of where the device is phys-
ically located.

Contact - this field may be left empty. It can be used to enter the name or phone number of the device
owner.

Troubleshooting
If there is a problem with Test Connection, a message similar to the following is displayed along with a red X
mark.
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Verify that you entered a valid IP address and try again. You may need to contact your network administrator for
a list of valid IP addresses.

If there is a problem when clickingOK to check for an instrument at the TCP/IP address, a message similar to the
following is displayed. 

To correct the problem, point the cursor to the problem instrument with a red X, right-click the mouse to
expose a drop-downmenu, and click Change Properties.

Verify that you entered a valid IP address and try again. You may need to contact your network admin-
istrator for a list of valid IP addresses.

If there is a problem when starting the VSA software. 

The VSA software cannot communicate with the hardware that was added and is warning that it is going
to start in Simulation mode.

Verify that all cable connections are still made, power is on, and that you entered a valid IP address and
try again. See See "Connect Instruments to VSA Software".
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Introduction
This chapter contains information related to the Keysight 89600 VSA's
link to selected Keysight Logic Analyzers.

The 89600 VSA can capture and analyze time series data on a digital
bus using either a Keysight 1680, 1690, 16800, or 16900 series Logic
Analyzer as a data source. The Keysight 1680, 1690, 16800, and
16900 series Logic Analyzers all use the same Logic Analyzer soft-
ware. The Logic Analyzer link to the 89600 VSA is available with Logic
Analyzer software revision 5.51 and higher.

Configurations
16900 Series Logic Analyzers
The 16900 series Logic Analyzer application runs on any PC running
Windows 7. The PC can be embedded in the 16900 series Logic Ana-
lyzer mainframe, or the PC can be connected to the Logic Analyzer
mainframe via a LAN.

The 16900 series Logic Analyzer application can be configured to run
online or offline. The online configuration acquires data from a digital
device using the measurement hardware in the Logic Analyzer main-
frame. The offline configuration uses data previously recorded and
saved by the Logic Analyzer. Offline analysis does not require a con-
nection to the Logic Analyzer mainframe.

The 89600 VSA application runs on any PC runningWindows 7 or
Windows 8. The 89600 VSA application runs on either the 16900
series Logic Analyzer mainframe or on a separate PC. The 89600 VSA
works with the 16900 series Logic Analyzer whether the 16900 series
Logic Analyzer is online or offline.

Configurations for linking the Keysight 16900 series Logic Analyzer to
the Keysight 89600 VSA are:

Logic Analyzer application and VSA application both running
on the Logic Analyzer mainframe. From a speed standpoint,
this is generally the highest performance configuration.

Keysight 89600 VSA
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Logic Analyzer application running on the Logic Analyzer mainframe. VSA application running on a sep-
arate PC. The VSA application communicates with the Logic Analyzer via the LAN interface.

The PC and the Logic Analyzer mainframe must both be members of the same
domain or workgroup. If the PC and the Logic Analyzer are members of the same
workgroup, youmust log on to both the PC and the Logic Analyzer using the same
user name.

Logic Analyzer application and VSA application both running on the same PC. The Logic Analyzer applic-
ation communicates with the Logic Analyzer mainframe via the LAN interface.

1680 and 16800 Series Logic Analyzers
The 1680 and 16800 series Logic Analyzer application runs on any PC runningWindows 7. The PC can be embed-
ded in the 1680 or 16800 series Logic Analyzer mainframe, or the PC can be connected to the Logic Analyzer
mainframe via a LAN.

The 1680 and 16800 series Logic Analyzer application can be configured to run online or offline. The online con-
figuration acquires data from a digital device using the measurement hardware in the Logic Analyzer mainframe.
The offline configuration uses data previously recorded and saved by the Logic Analyzer. Offline analysis does
not require a connection to the Logic Analyzer mainframe.

The 89600 VSA application runs on any PC runningWindows 7 or Windows 8. The 89600 VSA application runs on
either the 1680 or 16800 series Logic Analyzer mainframe or on a separate PC. The 89600 VSA works with the
1680 or 16800 series Logic Analyzer whether the 1680 or 16800 series Logic Analyzer is online or offline.

Configurations for linking the Keysight 1680 or 16800 series Logic Analyzer to the Keysight 89600 VSA are:

Logic Analyzer application and VSA application both running on the Logic Analyzer mainframe. From a
speed standpoint, this is generally the highest performance configuration.

Logic Analyzer application running on the Logic Analyzer mainframe. VSA application running on a sep-
arate PC. The VSA application communicates with the Logic Analyzer via a LAN interface.

The PC and the Logic Analyzer mainframe must both be members of the same
domain or workgroup. If the PC and the Logic Analyzer are members of the same
workgroup, youmust log on to both the PC and the Logic Analyzer using the same
user name.

Logic Analyzer application and VSA application both running on the same PC. The Logic Analyzer applic-
ation communicates with the Logic Analyzer mainframe via a LAN interface.

1690 Series Logic Analyzers
The 1690 series Logic Analyzer application runs on any PC runningWindows 7.

Unlike the 1680, 16800, and 16900 series Logic Analyzers, the 1690 series Logic Analyzer does
not have an embedded PC in the Logic Analyzer mainframe.
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The 1690 series Logic Analyzer mainframe must be connected to a PC via an IEEE 1394 Firewire interface.

The 1690 series Logic Analyzer application can be configured to run online or offline. The online configuration
acquires data from a digital device using the measurement hardware in the Logic Analyzer mainframe. The off-
line configuration uses data previously recorded and saved by the Logic Analyzer. Offline analysis does not
require a connection to the Logic Analyzer mainframe.

The 89600 VSA application runs on any PC runningWindows 7 or Windows 8. The 89600 VSA application works
with the 1690 series Logic Analyzer whether it is online or offline.

Configurations for linking a Keysight 1690 series Logic Analyzer to a Keysight 89600 VSA are:

Logic Analyzer application and VSA application both running on the same PC. The Logic Analyzer applic-
ation communicates with the Logic Analyzer mainframe via the IEEE 1394 interface. From a speed stand-
point, this is generally the highest performance configuration.

Logic Analyzer application and VSA application running on separate PCs. The Logic Analyzer application
communicates with the Logic Analyzer mainframe via the IEEE 1394 interface. The VSA application com-
municates with the Logic Analyzer application via the LAN interface.

The two PC's must be members of the same domain or workgroup. If the PC's are
members of the same workgroup, youmust log on to both PC's using the same user
name.

Connecting to a Network
If either the Logic Analyzer application or the VSA application requires access to the Logic Analyzer mainframe
via a LAN, you must:

Configure the Logic Analyzer mainframe firewall to enable applications to access it.

Set up a direct LAN connection between the host computer and the Logic Analyzer mainframe using a
LAN cable or set up the Logic Analyzer mainframe to communicate via your intranet.

If you are using an older PC that does not have Auto-MDIX capability, you will need
to use a crossover cable when setting up a direct LAN connections.

Install the Logic Analyzer COM Automation client software on your remote computer.

The PC and the Logic Analyzer mainframe must both be members of the same
domain or workgroup. If the PC and the Logic Analyzer are members of the same
workgroup, youmust log on to both the PC and the Logic Analyzer using the same
user name.

Follow the instructions in the Logic Analyzer help topic "Setting Up for COM Automation" to properly set up your
network connection and configure the firewall. To access the "Setting Up for COM Automation" information,
start the Logic Analyzer application and clickHelp > Help Topics > COMAutomation > Setting Up for COMAuto-
mation.
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The preferredmethod for installing the Logic Analyzer COM Automation client software is to install the Logic Ana-
lyzer software on the remote computer. Installing the Logic Analyzer software automatically installs the COM
Automation client. This gives you the benefit of having Logic Analyzer offline analysis capability and the COM
Automation client set up on each computer you use to link to the Logic Analyzer. For a free copy of the latest
Logic Analyzer software, go to http://www.keysight.com/find/logic.

If you would prefer to not install the Logic Analyzer software on your remote computer, you can install just the
Logic Analyzer COM Automation client software. The Logic Analyzer COM Automation client software is avail-
able on any system that has the Logic Analyzer software installed. The file name is SetupLACOM.exe. The file is
located at C:\Program Files\Agilent Technologies\Logic Analyzer\SetupLACOM.exe. For additional
information on installing the Logic Analyzer COM Automation client software, refer to "Setting Up for COM Auto-
mation" in the Logic Analyzer online help.

For information on configuring the 89600 VSA LAN interface, see See "Configuring the LAN interface".

89600 I/O Connections
Keysight 89600 I/O Connections is a software utility that helps you to quickly connect and configure your LAN-
connected Logic Analyzer instruments, verify operation, and troubleshoot connectivity problems. The 89600 I/O
Connections software is installed with the 89600 VSA software. To start the 89600 I/O Connections utility, click
Start > (All) Programs/All apps > Keysight 89600 VSA xx.y > Hardware Utilities > Logic Analyzer > VSA IO Con-
nections (where xx.y is the VSA version number).

An explorer pane appears when you start the 89600 I/O Connections utility. The explorer pane is a graphical rep-
resentation of your test system and its status. The following screen shot is of an 89600 I/O Connections explorer
pane.

Adding an Instrument
You can use the Keysight 89600 I/O Connections utility to add an instrument in any of the following ways.

Click Add Instrument on the toolbar.

Right-click anywhere in the Explorer Pane, then click Add Instrument.
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From the menu bar, click I/O Configuration > Add Instrument.

When the Add Instrument dialog box appears, select Keysight Logic Analyzer and clickOK.

When the Add LAN Instrument dialog box appears, configure your Logic Analyzer in one of the following ways.

If you know the hostname of the Logic Analyzer, selectHostname and enter the Logic Analyzer host-
name.

If you know the IP address of the Logic analyzer, select IP address and enter the IP address of the Logic
analyzer.

Click Test Connection, verify the connection works and clickOK.

For additional information on the Keysight 89600 I/O Connections utility, refer to the 89600 VSA online help. To
get access to the online help, start the 89600 VSA application, then clickHelp > ShowHelp. Information about
the Keysight 89600 IO Connections is located underMeasurement Platforms >Measurement Hardware > IO
Connections for Logic Analyzers and Spectrum Analyzers.
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Analyzers

Introduction
Included in the installation software for the M9391A andM9393A PXIe
Vector Signal Analyzer is the Keysight 89600 VSA software role spe-
cific to those instruments. A role is a set of DLL files that operate as
an interface between the 89600 VSA software and acquisition hard-
ware and is also referred to as the hardware extension.

Youmust purchase 89600 VSA Software Option SSA
to use the 89600 VSA software's "Power Spectrum"
measurement with the M9391A or M9393A PXIe ana-
lyzer.

Installation software and product documentation for
the M9391A and M9393A is available online at
http://www.keysight.com/find/M9391A and
http://www.keysight.com/find/M9393A.

The M9391A/M9393A role files, as well as an integration utility, are
installed along with other M9391A/M9393A program files. The
M9391A/M9393A installer runs the integration utility which detects if
89600 VSA software is installed and, if so, copies the role files into the
program files for each compatible version of 89600 VSA.

If you install the 89600 VSA software AFTER you install
the M9391A/M9393A drivers, youmust run the
89600 VSA Integration utility to install the
M9391A/M9393A role into the 89600 VSA Program
Files. You can access the 89600 VSA Integration util-
ity from the Windows Start menu by clicking Start >
All Programs > Keysight >M9391 (or M9393) > 89600
VSA Integration.

A role DLL implements several software interfaces. The interfaces
have methods for acquiringmeasurement hardware, setting acquis-
ition parameters, querying data and querying hardware status. Pres-
ence of the role allows 89600 VSA software to detect and configure

Keysight 89600 VSA
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modules for an M9391A andM9393A receiver. The 89600 VSA’s Hardware Configurations dialog is used to spe-
cify which PXI modules form an instrument.

Installing 89600 VSA Software and Instrument Drivers
To use the Keysight 89600 Series VSA Software, you must install the software and then create a connection
between the software and the hardware configuration that is your M9391A or M9393A PXI Vector Signal Ana-
lyzer. The steps below show you how to install the 89600 VSA software. The section that follows shows you how
to create the connection between software and hardware.

1. Follow the instructions provided with your M9391A/M9393A instrument to install the 89600 VSA software
in the instrument's embedded controller or on an external PC connected to the instrument via a PCIe
cable.

When installing the 89600 VSA software, make sure you also install the Keysight IO Libraries. For details,
see Adding Hardware Support in See "Installing 89600 Software".

2. Run the M9391A/M9393A installer to install the M9391A/M9393A hardware driver.

The M9391A/M9393A installer detects the 89600 VSA software and installs the appropriate
role files.

Creating a New PXIe VSA Instrument
To create a new M9391A or M9393A PXIe VSA instrument, perform the following steps:

1. Run the 89600 VSA Software.

2. Open the "New Hardware Configuration" window.

a. ClickUtilities > Hardware > Configurations.

b. Click to display the NewHardware Configuration dialog box.

3. In the NewHardware Configurationwindow:

a. Under the first section, 1. Select the logical instruments to use., select the Keysight M9391A or

M9393A Analyzer entry and click to copy the entry to the "Configuration" window.
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If you don’t see the M9391A or M9393A in this menu, run the
89600 VSA Integration utility as described earlier in this topic. If, after running
that utility you still don't see the M9391A or M9393A, run the Keysight
Connection Expert and click Refresh All.

b. Under the next section, 2. Select the instrument(s) to use for each logical instrument in the con-
figuration, select the modules that make up your M9391A or M9393A PXI VSA instrument, as demon-
strated in the image below.

If you have more than one instrument in your PXIe mainframe, be careful to select the correct mod-
ules for your instrument. You may need to click the drop-down arrows and select modules different
than those selected for you.
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c. In the final section, 3. Name the configuration, enter a name for your new configuration.

d. ClickOK to save your new configuration.

4. If you have more than one instrument configured to run with your 89600 VSA software, clickUtilities >
Hardware > Analyzer and select the instrument you want to use for your measurement.

5. Click Current Analyzer Configuration and select your new configuration.

6. Begin makingmeasurements
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Troubleshooting Licensing Problems
See "Installing Incorrect License Version Level"

See "Common Floating License Failures"

See "Troubleshooting"

Installing Incorrect License Version Level
If you have an option 200 license installed but only the Demo license is
being used, you should check that your license meets the minimum
license version that is required by the software.

To check that your license meets the minimum license version
requirement:

1. Start the 89600 VSA. Click Start > (All) Programs/All apps >
Keysight 89600 VSA xx.y > Keysight 89600 VSA xx.y (where
xx.y is the VSA version number)

2. View theMinimum License Version Required. ClickUtilities >
Licenses > Status tab.

3. View the Version number of your installed option 200 license.
Click Keysight License Manager from the License window.

4. If the 89601B option 200 software Version number listed in the
Keysight License Manager is less than theMinimum License
Version Required number listed in the License Status tab, then
you need a new license to run this software. For example, if
the installed license is version 2011.0101 and the minimum
license version required is 2011.0701, then you need to order
a subscription renewal product.

Common Floating License Failures
This is a list of common causes of floating license failures.

Attempting to redeem a granted floating license option being
used by another Client PC.

Attempting to connect to a floating license server that is not
operational, or to which you have lost connectivity.

Keysight 89600 VSA
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Attempting to use a floating license server that is improperly configured. For example, the floating license
file does not match the server host ID in use.

Troubleshooting a Lost Connection to the Network License Server
This information only applies to systems that use a floating license server and a floating license Client.

If, two to three minutes after starting the 89600 VSA software, a License Warningmessage window appears that
says that the VSA software is about to lose, or has lost, its connection to the network license server, the licensing
software may have encountered a firewall incompatibility. Every two to three minutes, the 89600 VSA software
connects to the license server to check the Floating license status. Some third party firewall applications treat
this as a port scan attack and will lock out the Client. This problem can be fixed by turning off any third party fire-
wall software that resides on the server. This is not an issue with the Windows firewall.

Troubleshooting a LAN Interface Problem
If the 89600 software cannot find your measurement hardware, the problem may be in the LAN interface.

To troubleshoot the LAN interface:

1. Close all 89600 applications. To verify that all applications are closed, run TaskManager.

a. Right click an empty space in the task bar or press Alt-Ctrl-Delete.

b. Click Task Manager > Applications.

c. If there are any 89600 applications listed, highlight them and click End Task.

d. Click the Processes tab.

e. If there are any Agilent.SA.Vsa.*.EXE processes in the list, highlight them and click End Task.

2. Confirm that your PC can communicate with the instrument.

a. Open a Command Prompt window: click Start > (All) Programs/All Apps > Accessories or
Windows System) > Command Prompt.

b. Type ping hostname and press Enter, where hostname is the IP address or hostname for the
instrument. (For instructions on finding the IP address or hostname, see See "Instrument IP
Address for a Direct Cable Connection".)

If you are successful, continue with step 3 If you are not successful, continue with the next sub-step.
c. Make sure that the PC is on and the LAN cable is connected to the PC and the instrument.

d. If you are connecting directly from the PC to the instrument, verify that you are using a crossover
LAN cable.

e. Turn the instrument power off, then back on.

f. Verify that the subnet mask is set appropriately. For detailed instructions, see: See "Instrument IP
Address for a Direct Cable Connection".

3. Confirm that VISA Assistant can find and communicate with the LAN instrument.
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4. After you have confirmed that Interactive IO can find the instrument, verify that Interactive IO can send a
SCPI query (if the instrument supports SCPI).

a. Restart Interactive IO if necessary.

b. Click Connect and check the resource name.

c. Click Send & Read.

d. If there is an error or an incorrect response, try sending a device clear first. ClickDevice Clear.
If this does not help, cycle power on the instrument and try step c. again.

5. Start an 89600 application. Look for any error dialog boxes at startup stating that the instrument does not
have the proper options or firmware.

6. Verify that the instrument is in the list under Utilities > Hardware > Configurations.

LAN Interface ProblemWith an Infiniium Oscilloscope
If you are having trouble communicating directly over the LANwith an Infiniium Oscilloscope, check that the M lib-
raries on the scope are configured correctly (Click Start > (All) Programs/All apps > Keysight IO Libraries
Suite > Connection Expert).

VISA Name SICL Name

GPIB0 hpib7

GPIB1 inst0

TCPIP0 lan

M libraries configuration

To configure the M libraries (Windows firewall must be off):

1. On the Infiniium scope, minimize the scope application. Click Start > (All) Programs/All apps > Keysight
IO Libraries Suite > Connection Expert.

2. Select Internal Instrument in the Instrument I/O on this PC and click Change properties. Set the following
parameters: SICL Interface ID - hpib7, VISA Interface ID - GPIB0, and Logical unit - 7. Press OK.

3. Select Internal Instrument in the Instrument I/O on this PC and click Change properties again. Set the fol-
lowing parameters: SICL Interface ID - inst0, VISA Interface ID - GPIB1, and Logical unit - 8. Press OK.

4. Select TCPIP in the Instrument I/O on this PC and click Change properties. Set the following parameters:
SICL Interface ID - lan, VISA Interface ID - TCPIP0, Logical unit - 30 and Default Protocol - Auto. Press
OK.

5. Select n/a LAN Server in the Instrument I/O on this PC and click Change properties. Click the Defaults
button and press OK.

6. Close the Connection Expert dialog box.

You must reboot the scope after closing the Connection Expert dialog box.
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Troubleshooting Interference With Other Devices or Instruments
When you start an 89600 VSA, the software attempts to identify other instruments and devices connected to the
computer. This can cause the following problems:

Instruments and devices get reset when you start the 89600 VSA even if the instrument/device is not con-
trolled by 89600.

Errors occur on instruments or devices not controlled by 89600 when you start the 89600 VSA.

To eliminate these problems, instruct the 89600 software to exclude specific devices from the identification pro-
cess by creating VsaVisaConfig.txt file. To do this, edit the VsaVisaTemplate.txt file and save as a VsaVisaCon-
fig.txt file.

1. Open the VsaVisaConfig.txt file:
32 bit: C:\Program Files\Agilent\89600 Software xx.y\89600 VSA Soft-
ware\VsaComponents\x86\VsaVisaTemplate.txt
or
64 bit: C:\Program Files\Agilent\89600 Software xx.y\89600 VSA Soft-
ware\VsaComponents\x64\VsaVisaTemplate.txt
...where xx.y is the VSA version number

2. Modify the file to list the addresses of the devices you want to exclude, then save the file as VsaVisaCon-
fig.txt file in the same folder location.

Troubleshooting the Display Driver
This section provides display driver troubleshooting information.

Symptom

The symbol location shape, such as the dots, on the constellation trace displays do not show properly.

Possible Cause

The display driver may not be functioning properly.

Solution

Use this procedure to correct the display driver:

1. Update the display driver:
Contact your PC manufacturer to see if a newer version of the display driver is available. If there is,
update the driver and verify if the problem is fixed.

2. Reconfigure the display driver settings:
If the latest display driver does not fix the problem, try decreasing the hardware acceleration.
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